PDA

View Full Version : Unable to access slimserver via http



Kwackers
2005-09-18, 08:37
Hi, for some reason recently I'm no longer able to access slimserver via its html port - previously the address:
http://192.168.1.2:9000/home.html
would connect me to the server from any machine on my local network. My Squeezebox2 still connects wirelessly fine. I have to confess to not knowing very much about networks. I've disabled the windows firewall, and checked the server is still at 192.168.1.2.
Any advice gratefully recieved.

Steve.

mherger
2005-09-18, 12:13
> Hi, for some reason recently I'm no longer able to access slimserver via
> its html port - previously the address:
> http://192.168.1.2:9000/home.html

Can you access it from the server machine using http://localhost:9000? Do
you get an error message?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

Kwackers
2005-09-18, 12:22
I can access it fine on the server.

Under 'Settings', 'Security', 'Allowed IP addresses' I've got that set to:-

127.0.0.1,192.168.1.*

I'm sure it's something stupid, but I've checked everything I can think of so any help would be most appreciated.

Steve.

mherger
2005-09-18, 12:38
No error message?

> Under 'Settings', 'Security', 'Allowed IP addresses' I've got that set
> to:-
>
> 127.0.0.1,192.168.1.*

Does it work if you don't block at all? What version of SlimServer are you
running? There was an issue with address filtering, but it wouldn't block
with your filter. You might still try the latest nightly. I checked in a
fix earlier today (before the build).

BTW: what's your computer's (not the server's) IP address?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)