PDA

View Full Version : Replaygain Breaks When Scanning...



NikonUser
2005-09-16, 18:43
Hi there,

I installed the 16/09/2005 beta (as per my last thread) and found that the replaygain works... until I try and fast forward through a song... Then all replaygain info seems to be thrown out the window (...and things get rather loud!!)

I'm playing FLAC files, replaygained with foobar2000 software.

Do you need anymore info than that?

Does anyone else have the same problem?

Thanks

Paul

jsutula
2005-09-16, 19:08
I am experiencing this same problem.

max.spicer
2005-09-17, 02:05
I'm not sure I'm seing this. Do you mean that things only get loud whilst scanning, or do they stay loud after you stop scanning? I've tried scanning through a flac file replaygained by metaflac with the SB2 in smart mode playing a shuffled playlist and I couldn't tell any particular volume change.

Max


Hi there,

I installed the 16/09/2005 beta (as per my last thread) and found that the replaygain works... until I try and fast forward through a song... Then all replaygain info seems to be thrown out the window (...and things get rather loud!!)

I'm playing FLAC files, replaygained with foobar2000 software.

Do you need anymore info than that?

Does anyone else have the same problem?

Thanks

Paul

NikonUser
2005-09-17, 03:15
They stay loud even after scanning. To turn the replaygain back on I need to restart the song from the beginning.

It's not a subtle difference... it's definately the replaygain being turned off.

I'm using Smart gain too. In shuffle by song mode.

max.spicer
2005-09-17, 08:09
Hmm, maybe the tracks I chose weren't much different to the non-adjusted volume. I'll keep fiddling and report back if I get the problem.

Max


They stay loud even after scanning. To turn the replaygain back on I need to restart the song from the beginning.

It's not a subtle difference... it's definately the replaygain being turned off.

I'm using Smart gain too. In shuffle by song mode.

Yannzola
2005-10-13, 22:56
This is still a problem as of the 10/13 nightly... I've posted a bug here: http://bugs.slimdevices.com/show_bug.cgi?id=2289

y.