PDA

View Full Version : 5.4.1 Trouble



jallison
2005-08-31, 13:03
I've been a Squeezebox owner since the SB1 first came out. I had been running pretty well with the 5.3 version of the server for quite a while. Yesterday something posessed me to see how 6.x was, so I downloaded 6.1.1 and installed it.

That didn't work well at all. The server came up like it was happy and the player connected to it, but whenever I tried to play a song the server executable crashed. I called support and got some pointers about using iTunes but nothing worked. So I rolled back to v5, installing 5.4.1.

Now I've got a different problem. The player connects to the server and does play music. It'll play a song through without dropouts. But at the end of the song, the player goes dark and quiet for a couple of minutes. Then it picks up at the beginning of the next song in the playlist and plays it through.

I'm kicking myself for fixing what wasn't broke. But I thought I would try the newer versions. Anyone have any thoughts on what is going on here?

Wireless SB1
Windows XP SP2
Using iTunes
About 7000 songs in the library.

Thanks.

- Jeff

Craig, James (IT)
2005-09-01, 01:54
Jeff,
Did you have any additional plugins installed, either for 5.4 or 6.1 ?

BTW I believe 6.2 is a far better choice if you're an iTunes user.
It may be the 'beta' release but the core functionality is very reliable
at the moment.

You can always install a new version in a new directory and preserve
your original, working version.

James
--------------------------------------------------------

NOTICE: If received in error, please destroy and notify sender. Sender does not waive confidentiality or privilege, and use is prohibited.

jallison
2005-09-04, 09:39
Jeff,
Did you have any additional plugins installed, either for 5.4 or 6.1 ?


James,

Originally I did have a couple plugins. But after having difficulty I totally removed the 5.x installation and installed 6.1.1 from scratch. Still no joy.

So I got the 5.4.1 version and installed that. After some munging around with the cache I got it to work. Support suggested that I continue working on getting 6.1.1 to work, but I don't know that there are compelling features there to warrant that effort. 5.4.1 is working well enough for me to live with. if I knew it was a slam-dunk install then I'd do it, but now I fear the trouble will outweigh the benefits.