PDA

View Full Version : Multiple Folders / Volumes problem



Beau
2005-08-15, 12:28
Hi,

I have searched the archives, followed the (various) instructions such as these (http://www.slimdevices.com/su_faq.html#troubleshooting-sharedvolume) but I am still having problems.

I am running slimserver on a Win2k box with a link from my main music folder to a networked drive. Slimserver is running as a service and originally I couldn't see the networked drive at all. After follwing the instructions on the link above I can now see the folders on the network drive when I "browse music folder" but when I then click on each genre folder it says "Empty".

I have rescanned but still coming up "empty". Any ideas?

TIA
Beau

Beau
2005-08-18, 00:51
Sorry if this seems like a question that has been answered before but I have tried all the relevant links/advice I could find when searching.

Anyone able to provide more help or links please?

deksawyer
2005-08-18, 03:25
This happened to me recently, but just in one folder that I'd recently downloaded - it turned out the file extensions were in upper case, ie .MP3 rather than .mp3

Changed them and all is well........

D.

Beau
2005-08-18, 10:13
Thanks for the suggestion deksawyer but all of mine are flac and the extensions are all lower case.

Any other ideas folk?

TIA
Beau

Beau
2005-09-01, 02:42
So is no one able to help on this?

Even a link to where I might find the answer or suggested keywords for searching the forum would be very helpful as I'm all out of ideas on solving this one.

TIA
Beau

mherger
2005-09-01, 03:18
> Even a link to where I might find the answer or suggested keywords for
> searching the forum would be very helpful as I'm all out of ideas on
> solving this one.

This is most probably a permissions issue. And it's in the FAQ:
http://www.slimdevices.com/su_faq.html#troubleshooting-sharedvolume

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

Beau
2005-09-03, 02:51
Hi Michael,

Thanks for posting but I had already read the FAQ and followed it's advice before posting. Permissions were a problem originally and slimserver couldn't see the linked drive at all. After sorting out the persmissions on the slimserver PC and entering UNC style path I got to where I am now:

When I "browse music folder" I can see the linked drive and the genre folders in it but when I then click on each genre folder it says "Empty"....

It's very frustrating so any other ideas would be very much appreciated.

TIA
Beau

mherger
2005-09-03, 03:12
> Thanks for posting but I had already read the FAQ and followed it's
> advice before posting.

Ok, right... you wrote it in your very first posting, sorry.

> Permissions were a problem originally and
> slimserver couldn't see the linked drive at all. After sorting out the
> persmissions on the slimserver PC and entering UNC style path I got to
> where I am now:

Did you also check the permissions on the files in that folder? They could
be configured to have different rights than the parent folder. On what
kind of machine is that share?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)