PDA

View Full Version : Playlists broken in 6.2b1



Steve
2005-08-14, 10:10
I just noticed that I cannot play a playlist in 6.2b1. When I load the
playlist, I just get two columns of numbers: The track number followed by
another number in the thousands. I can browse the playlist, and I can play
individual songs from the playlist. But when I click "This entire playlist",
I just get the columns of numbers. The output from the d_playlist is:

2005-08-14 12:06:32.3093 currentPlaylistChangeTime : Sun Aug 14 12:05:19
2005
2005-08-14 12:06:32.3095 currentPlaylistRender : Sun Aug 14 12:05:20
2005
2005-08-14 12:06:32.3095 currentPlaylistRenderSkin : Fishbone
2005-08-14 12:06:32.3096 currentPlaylistRenderStart: 0
2005-08-14 12:06:32.3096 skinOverride: Fishbone
2005-08-14 12:06:32.3097 start: 0
2005-08-14 12:06:32.3098 Skipping playlist build - not modified.
2005-08-14 12:06:34.3290 Playlist: Jumping to song index: 1
2005-08-14 12:06:34.3300 Playlist: Jumping to song index: 0
2005-08-14 12:06:34.3919 Playlist: Jumping to song index: 0
2005-08-14 12:06:35.0429 Playlist: Jumping to song index: 0
2005-08-14 12:06:35.7573 currentPlaylistChangeTime : Sun Aug 14 12:06:35
2005
2005-08-14 12:06:35.7574 currentPlaylistRender : Sun Aug 14 12:05:20
2005
2005-08-14 12:06:35.7575 currentPlaylistRenderSkin : Fishbone
2005-08-14 12:06:35.7575 currentPlaylistRenderStart: 0
2005-08-14 12:06:35.7576 skinOverride: Fishbone
2005-08-14 12:06:35.7576 start: 0
2005-08-14 12:06:36.6355 End playlist build. 89 items

This is using SlimServer Version: 6.2b1 - 3907 - Windows XP - EN - cp1252.

-Steve
----------------------------------------
Steven Kramer
stevek1050pub (AT) comcast (DOT) net
----------------------------------------