PDA

View Full Version : MP3 recognition



luuk
2005-08-11, 04:27
I am running Slimserver 6.1 and when I browse my music folder it only shows 200 of the more than 1000 MP3s in that folder. Yet, when I go to the Home screen I am told that my music library contains 72 albums and more than 1300 songs, which accurately describes my collection. Am I missing something?

PS. When I do a rescan of all my folders, how do I know the program is finished scanning?

mherger
2005-08-11, 04:40
> I am running Slimserver 6.1 and when I browse my music folder it only
> shows 200 of the more than 1000 MP3s in that folder. Yet, when I go to

Don't you have a pager at the top where you can go to further pages? Also
have a look at server settings/Behaviour where you can set the number of
items displayed per page.

> the Home screen I am told that my music library contains 72 albums and
> more than 1300 songs, which accurately describes my collection. Am I
> missing something?

Do you find your songs when you use eg. browse albums or artists?

> PS. When I do a rescan of all my folders, how do I know the program is
> finished scanning?

Slimserver will display an informational message at the top which says it
is still scanning. It will disappear once the scan's finished.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

Patrick Dixon
2005-08-11, 04:58
Slimserver will display an informational message at the top which says it
is still scanning. It will disappear once the scan's finished. ... and once you've refreshed the browser window.

luuk
2005-08-11, 06:51
Thanks for the replies. There is indeed a pager at the top of my page, but that merely lists 4 pages with 50 entries each (the default). Just to check I did a rescan with the clear the database option checked. This gave exactly the same result (200 entries instead of wome 1300); stangely the databse at the top of the screen still noted I had 72 albums with over 1300 songs!? I also tried searching for songs, artists etc of songs that are in that directory .. this produced no hits at all! I then tried a different experiment: I copied some 10 MP3s that had not been recognised into a new directory and made that the music directory and subsequently scanned it (with clear database option checked). It produced no entries at all (i.e. it found nothing).

For the record, the webpage never says that it is finished scanning, although when I was trying to browsse a folder it did say that it was still scanning.

Could it be that there are certain Mp3s that are not recognised by the server (I use various revisions of the Lame converter, usually though not always with VBR).

luuk
2005-08-12, 02:34
Just to let you know. I have taken this issue up directly with the technical staff and they have been very helpful, but so far we have not managed to find the cause for this problem. The suggestion is that it may have something to do with the tagging of these files, but so far nothing untoward has come up.

Is there anyone out there who has used older versions of MP3Gain on their MP3s? If so, did these files cause any problems? (Just trying to rule out all possible influences).

Luuk