PDA

View Full Version : Skins - many don't seem to work.



Simon Still
2005-08-03, 02:55
The only skins i've used are Fishbone and the default. There's a big
list of skins in the latest slimserver release (i don't use betas or
nightlies) but it appears quite a few of them don't work properly -
when i try Fishbone2, for example, i dont seem to have graphics for
any of the buttons in the player or to select tracks.

If these skins aren't working they should be removed from a release -
this is meant to be a consumer product which means in production
software functionality should work or not be there.

Personally I'd like to see some work on Fishbone (which i think is
underway). Bigger buttons to select tracks and 'striping' to improve
readability in the the lefthand pane. Many of the other skins now
seem superfluous - does anyone here use anything other than default,
handheld or Fishbone?

Jacob Potter
2005-08-03, 04:37
It's been my experience that switching skins isn't as reliable as it
could be. Try doing a shift-reload in your browser after changing the
setting, or loading the skin directly with
http://<server>:9000/SkinName/.

They're all maintained when changes happen to the interface. I believe
the only ones with any substantial recent development are Fishbone,
ExBrowse2, and Default2 (the latter two are mine). The *2 skins have
reliability problems sometimes, which I'm working on, but when they
work they're pretty awesome if I do say so myself. :)

Are there any particular skins that are outright broken?

- Jacob

On 8/3/05, Simon Still <b33k34 (AT) gmail (DOT) com> wrote:
> The only skins i've used are Fishbone and the default. There's a big
> list of skins in the latest slimserver release (i don't use betas or
> nightlies) but it appears quite a few of them don't work properly -
> when i try Fishbone2, for example, i dont seem to have graphics for
> any of the buttons in the player or to select tracks.
>
> If these skins aren't working they should be removed from a release -
> this is meant to be a consumer product which means in production
> software functionality should work or not be there.
>
> Personally I'd like to see some work on Fishbone (which i think is
> underway). Bigger buttons to select tracks and 'striping' to improve
> readability in the the lefthand pane. Many of the other skins now
> seem superfluous - does anyone here use anything other than default,
> handheld or Fishbone?
>

kdf
2005-08-03, 09:10
Quoting Simon Still <b33k34 (AT) gmail (DOT) com>:

> when i try Fishbone2, for example, i dont seem to have graphics for
> any of the buttons in the player or to select tracks.

what, exactly, is fishbone2?

-kdf

Patrick Dixon
2005-08-03, 09:19
The one that works with the AlienBBC page?

wr420
2005-08-03, 09:21
RE: [slim] Skins - many don't seem to work.

Have you tried the pill or a contraceptive jelly.
Sorry couldn't resist.
Matt

The information contained in this e-mail is strictly confidential and for the
intended use of the addressee only; it may also be legally privileged and/or
price sensitive. Notice is hereby given that any disclosure, use or copying
of the information by anyone other than the intended recipient is prohibited
and may be illegal. If you have received this message in error, please
notify the sender immediately by return e-mail. All e-mail sent to this
address will be received by Acacia Pacific Holding's e-mail system and is
subjected to archiving and review by someone other than the recipient.

Acacia Pacific Holdings has taken every reasonable precaution to ensure that
any attachment to this e-mail has been swept for viruses. We accept no
liability for any damage sustained as a result of software viruses and
advise you carry out your own virus checks before opening any attachment.

Simon Still
2005-08-03, 15:37
maybe i've got a lot of crap sitting around from installing various
versions but i have a =[fishbone(2)] skin and various others such as
[moser(2)] which don't work properly.

Patrick Dixon
2005-08-04, 02:48
I think maybe you need to do a clean install!

Simon Still
2005-09-12, 14:03
On 8/4/05, Patrick Dixon <Patrick.Dixon.1t8hpb (AT) no-mx (DOT) forums.slimdevices.com>
wrote:
>
>
> I think maybe you need to do a clean install!


Ok, to resurrect this old thread. I've done a clean install and deleted all
the directories within the slimserver directory. I'm still having a problem
with the icons for 'play' and 'add' not appearing (i get the windows 'blank
graphic' icon) at the top of the musicmagic results page in Fishbone.

Any further suggestions>?