PDA

View Full Version : Fishbone Problems after Downgrade



Allan Hise
2005-07-24, 00:26
I have downgraded my SlimServer from 6.1b2 back to 6.0.2 because of bug
1786 (Accented characters don't show up in my library).

Unfortunatley, after the downgrade, the buttons for play, pause, etc. on
the right panel of the fishbone skin no longer appear, as well as the
icons for 'Add to Playlist', etc. do not appear. The functionality is
there - but it makes for difficult navigation by the web interface (my
primary interface!) The server is on Mac OS X 10.3.9 (if it matters) and
all browers are affected (Safari, Firefox, Konquerer, etc.)

Is there some file that was overwritten by the upgrade that is not
compatible with 6.0.2?

Thanks for any help,

Allan

kdf
2005-07-24, 00:32
Quoting Allan Hise <allan (AT) hise (DOT) org>:

> I have downgraded my SlimServer from 6.1b2 back to 6.0.2 because of bug
> 1786 (Accented characters don't show up in my library).
>
> Unfortunatley, after the downgrade, the buttons for play, pause, etc. on
> the right panel of the fishbone skin no longer appear, as well as the
> icons for 'Add to Playlist', etc. do not appear. The functionality is
> there - but it makes for difficult navigation by the web interface (my
> primary interface!) The server is on Mac OS X 10.3.9 (if it matters) and
> all browers are affected (Safari, Firefox, Konquerer, etc.)
>
> Is there some file that was overwritten by the upgrade that is not
> compatible with 6.0.2?

the images for the skin were relocated to the proper location, to match other
skins. caching means that those links will try to look up the wrong location
when you first downgrade. Usually this isnt a problem, but some browsers on
certain setups seem to want to hold on longer. It should be getting the right
link from the web page code, but seems to ignore the new files.

-kdf