PDA

View Full Version : Light hearted thread - how old is yours?



DrNic
2005-07-14, 13:46
OK, firstly this is just meant as a bit of lightheartedness...!
Was just wondering how many "squeezers" out there were using an antiquated server version?
I'm still on 5.3.1 (!) with a SB1 - mainly because its rock solid (for me)and does what it says on the tin! (plus maybe I'm a little scared about ruining a working system!)
This will of course change once I have convinced "her indoors" that a SB2 really is necessary!!

Nic

DrNic
2005-07-15, 11:09
ouch!! 18 to 1
I must be the only one living in the dark ages!! LOL

Nic

Aaron Zinck
2005-07-15, 11:13
I'm still using 5.4 but don't feel like signing up for the forum so I can't
actually vote. I'm using 5.4 since it works well with Rhapsody/Realslim and
meets most of my needs (I have a non-graphical SB1).

dean
2005-07-15, 11:45
Hm, I think it might be more interesting to distinguish 6.0.x and
6.1b and the nightlies...

Jeff52
2005-07-16, 04:48
Hm, I think it might be more interesting to distinguish 6.0.x and
6.1b and the nightlies...

I second that.

DrNic
2005-07-17, 12:39
Hm, I think it might be more interesting to distinguish 6.0.x and
6.1b and the nightlies...

Dean,
Just after I "posted" the poll I thought that - but discovered you can't edit the format once published - I guess to stop the stats becoming meaningless after a change during use...

Anyway - it ends up being slightly biased I suppose, as those that frequent the forum/email lists, are likely to be those who like to "tinker" with the setup (and hence have newer server versions).
It was worth a go though - hadn't seen a poll on the general discussion board before!!
:)

Nic