PDA

View Full Version : How do I get back to the old "dedicated" window with 6.1b?



Chop
2005-07-01, 12:54
I just upgraded from an older nightly of 6.1 to the new 6.1b. When I open the window for Slimserver, it opens in Firefox (my default browser). This poses a few problems:

1) I like the dedicated window for Slimserver that hides when it is minimized, rather than my cluttered firefox browser. Its about the only thing I use IE for.

2) Many of the graphics in the Web UI don't load in Firefox.

3) Browsing through my music is painfully slow on Firefox for some reason.

I know I can simply type "http://localhost:9000/" into IE's browser, but is there any way to enable slimserver the fuction the way it used to, where the dedicated window opens automatically???

HELP!!!

Thank you -

Christian Pernegger
2005-07-01, 13:13
> 2) Many of the graphics in the Web UI don't load in Firefox.

Hmm, works for me, though I only use the default skin

> 3) Browsing through my music is painfully slow on Firefox for some
> reason.

What exactly?

Firefox, Safari and IE seem pretty much the same to me speedwise.
(Safari sometimes needs a page refresh right after the initial load.)

C.

Chop
2005-07-01, 13:39
> 2) Many of the graphics in the Web UI don't load in Firefox.

Hmm, works for me, though I only use the default skin

> 3) Browsing through my music is painfully slow on Firefox for some
> reason.

What exactly?

Firefox, Safari and IE seem pretty much the same to me speedwise.
(Safari sometimes needs a page refresh right after the initial load.)

C.

I'm using the default skin as well. On firefox, many of the graphics and labels do not appear (i.e. add to playlist or clear playlist button).

Either way, this isn't a major concern. All I really want to do is get back to the old UI with the dedicated window...

Anyone, anyone? Bueller, Bueller??

dip
2005-07-01, 14:04
I have the same problem that the graphics do not load sometimes in firefox. Only after a manual reload they do.