PDA

View Full Version : New HowTo on Audio Quality



mwphoto
2005-05-30, 02:56
First this will be a cross-post to the audiophile and beginners forum, I apologise if that breaks some rules here.

I have just drafted a WikiPage on how to get the best audio quality from the SquuezeBox. It's whay I wanted to read a few days ago when I got my new toy. It's at http://wiki.slimdevices.com/index.cgi?HowtoBestAudioQuality if you want to take a look.

I wanted something that provides basic information for a non-technical user (I'm assuming someone that knows about hifi, but not about computers, like my dad). I hope that people that know more about this will feel free to add edit and contribute to the page as long as they remember its focus is to provide information for users new to the community. In particular if you disagree with what's there can I request that you post a reply to the forums and not change it directly.

Finally, I've assumed that in the tradition of wiki's even newbies like me can write pages without asking permission first. If I've stepped on any toes, I apologise, get in touch and I'm sure we can work something out.

Malcolm

HankD
2005-05-31, 03:12
Thanks, I'm studying your WIKI - a newbie question:
Were do you actually turn off the SB2 volume control?
I tried with the remote and got "mute" and no sound at all and
through SlimServer i couldnt find this option.
I am not getting good sound, getting dropouts and it seems
like the quality of audio is better with low SB volume...
Cheers
----Hank

mwphoto
2005-05-31, 06:16
Hank,

I've updated the wiki, the new information you want is as follows

/This setting is available in the player settings in the *audio* section. To
find player settings click on the *player settings* in the right hand pane
when using the slimserver frontend/

the settings referred to are the bitrate and volume settings you want to
change.

The issue with dropouts sounds like your PC with slimserver is overworked.
Are you using MusicMagic? This really eats up CPU while it's analysing
tracks and this can take some time. If you are I would recommend turning it
off, and only running it overnight. Once all your tracks have been analysed
it will be fine.

If that's not the problem I'd check to see if anything else is consuming CPU
(use Windows Task Manager - processes tab to check)

If the quality of audio is better with low SB volume it could be that
something downstream (a preamp or amp) is getting overloaded. Do you get
this effect with other sources (like a standard CD player?)

Malcolm


> -----Original Message-----
> From: beginners-bounces (AT) lists (DOT) slimdevices.com
> [mailto:beginners-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of HankD
> Sent: 31 May 2005 11:12
> To: beginners (AT) lists (DOT) slimdevices.com
> Subject: [SlimDevices: Beginners] Re: New HowTo on Audio Quality
>
>
>
> Thanks, I'm studying your WIKI - a newbie question:
> Were do you actually turn off the SB2 volume control?
> I tried with the remote and got "mute" and no sound at all and
> through SlimServer i couldnt find this option.
> I am not getting good sound, getting dropouts and it seems
> like the quality of audio is better with low SB volume...
> Cheers
> ----Hank
>
>
> --
> HankD
>

HankD
2005-06-01, 12:51
Malcolm,
Thanks for your reply.
I have studied more and realised I was connected to
PHONO in my HIFI - that mad a difference and I don't have that
volume and bass problem any longer.
I was running Shareaza and downloading a bittorrent on the
computer where I run Slimserver, maybe that takes power and
that's how I get the distortions?
Cheers
----Hank

HankD
2005-06-01, 12:58
Malcolm,
In the wiki it says"You should turn of the volume control that is present in the SB2 and only use the volume control on your HiFi.

This setting is available in the player settings in the audio section. To find player settings click on the player settings in the right hand pane when using the slimserver frontend "

Isn't it left hand pane?
Player Settings?
Audio?
But then there is no sort of OnOff volume but two
alternatives regarding Digital Volume Control? Is this it?

Maybe I'm at the wrong place totally?

Don't give up on me...:-)

----Hank

kevin
2005-06-01, 15:22
But then there is no sort of OnOff volume but two
alternatives regarding Digital Volume Control? Is this it?
----Hank

That's it. Digital output volume fixed.

Leaving the volume on the SB2 set to 40 does the same thing, but if you set the digital output volume to fixed you don't have to worry about things like other people changing the volume or sitting on the remote, etc. (Accidents...)

mwphoto
2005-06-01, 16:22
Hi again Hank,

First you need to click on play settings in the right hand pane to see the
settings at all, however the settings you see appear in the left hand pane,
which is where the audio option will appear. Basically I'm telling you
you're in the right place.

The option you need it to set Digital Volume Control to be 'Digital Output
Level is fixed'

As regards the dropouts I would have thought that your slimserver would work
smoothly with BitTorrent running, however it is definitely worth stopping
BitTorrent and seeing if the problem goes away. I'm not a BitTorrent user so
I can't check on my system, and I'm not sure it would tell us much as this
sort of problem is mostly down to system and network speed to it's too
dependent on the hardware you have. Probably the best thing it just to try
without BitTorrent and report back if you still have problems.

Malcolm



> -----Original Message-----
> From: beginners-bounces (AT) lists (DOT) slimdevices.com
> [mailto:beginners-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of HankD
> Sent: 01 June 2005 20:59
> To: beginners (AT) lists (DOT) slimdevices.com
> Subject: [SlimDevices: Beginners] Re: New HowTo on Audio Quality
>
>
>
> Malcolm,
> In the wiki it says"You should turn of the volume control that is
> present in the SB2 and only use the volume control on your HiFi.
>
> This setting is available in the player settings in the audio section.
> To find player settings click on the player settings in the right hand
> pane when using the slimserver frontend "
>
> Isn't it left hand pane?
> Player Settings?
> Audio?
> But then there is no sort of OnOff volume but two
> alternatives regarding Digital Volume Control? Is this it?
>
> Maybe I'm at the wrong place totally?
>
> Don't give up on me...:-)
>
> ----Hank
>
>
> --
> HankD
>

kevin
2005-06-01, 17:18
Hi again Hank,

First you need to click on play settings in the right hand pane to see the
settings at all, however the settings you see appear in the left hand pane,
which is where the audio option will appear. Basically I'm telling you
you're in the right place.

The option you need it to set Digital Volume Control to be 'Digital Output
Level is fixed'[/color]

Might also keep in mind that Player Settings is on the left hand side of the main menu when using the Default skin. It's on the right when using Fishbone...