PDA

View Full Version : Slimserver 6.02 AAC Playback Issue



Central Scrutinizer
2005-05-14, 11:02
I am unable to playback AAC files on my v1 SqueezeBox, MP3's play fine. Can anyone help by suggesting what debugging/logging options to enable in an attempt to troubleshoot the issue? Many thanks.

peter
2005-05-14, 11:22
I'm having the same problems on XP, both with softsqueeze and Squeezebox 1.

System just hangs...

Will go back to previous version, to see if this goes away.

Peter

----- Original Message -----
From: "Central Scrutinizer"
<Central.Scrutinizer.1p19yb (AT) no-mx (DOT) forums.slimdevices.com>
To: <discuss (AT) lists (DOT) slimdevices.com>
Sent: Saturday, May 14, 2005 8:02 PM
Subject: [slim] Slimserver 6.02 AAC Playback Issue


>
> I am unable to playback AAC files on my v1 SqueezeBox, MP3's play fine.
> Can anyone help by suggesting what debugging/logging options to enable
> in an attempt to troubleshoot the issue? Many thanks.
>
>
> --
> Central Scrutinizer
>

peter
2005-05-14, 11:52
I've removed slimserver 6.02, installed quicktime, and then reinstall
slimserver. It's working.

Now if I only could make my linux box find my network, I could move from XP
to Linux.

----- Original Message -----
From: "Peter" <superyo (AT) fliaevans (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Saturday, May 14, 2005 8:22 PM
Subject: Re: [slim] Slimserver 6.02 AAC Playback Issue


> I'm having the same problems on XP, both with softsqueeze and Squeezebox
> 1.
>
> System just hangs...
>
> Will go back to previous version, to see if this goes away.
>
> Peter
>
> ----- Original Message -----
> From: "Central Scrutinizer"
> <Central.Scrutinizer.1p19yb (AT) no-mx (DOT) forums.slimdevices.com>
> To: <discuss (AT) lists (DOT) slimdevices.com>
> Sent: Saturday, May 14, 2005 8:02 PM
> Subject: [slim] Slimserver 6.02 AAC Playback Issue
>
>
>>
>> I am unable to playback AAC files on my v1 SqueezeBox, MP3's play fine.
>> Can anyone help by suggesting what debugging/logging options to enable
>> in an attempt to troubleshoot the issue? Many thanks.
>>
>>
>> --
>> Central Scrutinizer
>>