PDA

View Full Version : New Slimdevice can't connect to wireless



forrie
2005-05-10, 09:23
Hi there,

Just got my slimdevice yesterday, and now I'm trying to set it up.

I have the correct 128-WEP key, SSID, etc., and it can't connect to the network.

Though I'm able to get to my wireless (802.11g) network (Linksys WAP54G) from my laptop with no trouble.

I also wonder about the region selection (ie: signal strength).

Thanks.

hunta
2005-05-10, 09:36
I'd imagine you've checked this already, but when I set mine up I was thrown for a little while by the fact that I'd forgotten I was only allowing devices from known IP addresses to connect. Once I'd added the 'unknown' device to the trusted list all was fine.

mherger
2005-05-10, 09:39
> I have the correct 128-WEP key, SSID, etc., and it can't connect to the
> network.

Don't forget to add the SB2's mac address to your access list if you're
using mac address filtering on the access point.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

forrie
2005-05-10, 09:58
You were right, I had MAC filtering on and didn't even realize.

All the hair I pulled out over this, I can now pick up and glue back on ;-)


Thanks!

mherger
2005-05-10, 10:06
> You were right, I had MAC filtering on and didn't even realize.
> All the hair I pulled out over this, I can now pick up and glue back on

It took me almost an hour when I wanted to install my SB2... :-)

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)