PDA

View Full Version : Slim Server 6.0.2 not "playing"



NA9D@speakeasy.net
2005-05-09, 17:48
Hello,

I am considering the purchase of a Squeezebox and downloaded Slim Server 6.0.2. I'm intrigued by the Squeezebox and am seriously considering buying one. I'm trying to decide between it and a Roku Soundbridge. Trying out the server software was my first step to evaluate the whole Squeezebox product. But I am having trouble.

The server appears to start up and run and I can log into the server's web page. What I cannot do is play any of my music. I press the "Play" button and nothing happens.

I have followed the instructions for this. I have opened up the link in iTunes to: http://server_ip_address:9000/stream.mp3

Then I go into the web interface and click "Play" in the player pane but nothing happens. It never starts streaming the music. It always shows that the player is stopped.

The only temporary success I had was using the Java Applet player but that only worked for a couple minutes and then stopped working.

The machine running the server is a G4 iMac at 1 GHz running OS X 10.4 Tiger. I have 768 Meg of memory in the machine.

I've tried accessing the server from both Windows and Mac machines. The Java player was used from a Windows machine.

Please help. Slim Server looks good but this isn't helping my evaluation of the server product before I buy a Squeezebox.

Thanks,

Jon

jwgraves
2005-05-10, 09:44
What kind of music files are you trying to play (wma, mp3, etc.)?

NA9D@speakeasy.net
2005-05-10, 14:01
I am trying to play MP4 or AAC files. They are not protect AAC files (ie: ITMS files).

Thanks,

Jon

NA9D@speakeasy.net
2005-05-10, 14:43
OK, I just spoke with someone at Slim Devices and he says I need a LAME Plug-in for iTunes. I have both Macs and PCs with iTunes. The plug-in he mentioned is for Macs. Is there a Windows LAME plug-in somewhere? I've not been able to find it.

Thanks,

Jon

jwgraves
2005-05-10, 17:13
I downloaded both lame.exe and lame_enc.dll and placed them in the bin directory and everything then worked perfect:

http://www.rarewares.org/mp3.html