PDA

View Full Version : Slim won't scan through second Windows shortcut?



ceejay
2005-05-09, 12:30
Hi, got some strange behaviour I'm hoping someone can help me with (that's slimserver's behaviour, not mine!).

I want Slimserver to be able to pick up files from two separate directories. I don't want to move one under the other for reasons too tedious to go into here. But I thought - no problem, I'll just create a special directory to be slimserver's music folder, and put shortcuts to each of the directories where the music is.

So I set it all up, tell slimserver to "wipe cache", and it goes and faithfully reads all through ONE of the two shortcuts I've put there. Everything turns up - I can see all the tracks, albums, artists, no problem. But there's no sign of anything from the second shortcut.

So then, in slimserver, I follow through the "Browse Music Folder" route and sure enough I can see all the folders and files. Having visited an album this way, it now shows up in the Browse Album or Artist lists. But still not the other albums I have't visited.

Slimserver is 6.0.1 - 2895
Windows is XP Pro, SP2.
All the files and folders are on the same disc/partition.
The files through the first shortcut are all FLACs, in the second they are all AACs.

Has anyone got any bright ideas of things I can try?

Many thanks...

ceejay
2005-05-09, 13:54
update ... after trying various things, I hit upon 6.0.2 .. have installed this and problem seems to have gone away. Not sure if this is due to 6.0.2 or due to reinstalling...