View Full Version : slipping past the Guarddog

Pale Blue Ego
2005-05-01, 09:35
Strange behavior after installing Mepis 3.3 on my server. My SB1 worked fine, but the Slimp3 could not find SlimServer. Does the Slimp3 use a different discovery protocol?

I tried and failed to punch a hole in the Guarddog firewall. I ended up disabling the firewall completely. Still couldn't get the Slimp3 to find the server. I was resigned to putting Win2k back on the server, but then after 3 days the Slimp3 started working - I have no idea why or how.

Can anyone help me set up Guarddog? I really don't want to run completely without a firewall. I guess I'm getting hung up on the "zones" - there is a local zone and an Internet zone. What is not clear is how to enable a local-to-local connection through the firewall. I have previously only used "learning" firewalls like Kerio. Is there a "learning" firewall I can install on a Debian-based system?

Oh, running 5.41 from the tar.gz. Slimp3 has firmware 2.2, SB1 has firmware 40, all connections wired ethernet.