PDA

View Full Version : Incorrect Now Playing



Michael Haan
2005-04-27, 20:11
Wanted to make sure I'm not missing something (including a previous bug filing) before I file this.  When I initiate playing via the remote and then subsequently add songs via the CLI, "Now Playing' does not correctly display the song playing.

mherger
2005-04-27, 22:55
> Wanted to make sure I'm not missing something (including a previous bug
> filing)
> before I file this. When I initiate playing via the remote and then
> subsequently
> add songs via the CLI, "Now Playing' does not correctly display the song
> playing.

Whenever you post a problem, _please_ include the slimserver version and
OS when reporting. Might be it has been fixed in slimserver 4.3 and you're
still on 3.12? :-)

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

Michael Haan
2005-04-28, 07:27
>From: "Michael Herger" <slim (AT) herger (DOT) net>







>Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>



>To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>



>Subject: Re: [slim] Incorrect Now Playing



>Date: Thu, 28 Apr 2005 07:55:00 +0200



>



>>Wanted to make sure I'm not missing something (including a previous



>>bug  filing)



>>before I file this. When I initiate playing via the remote and then



>>  subsequently



>>add songs via the CLI, "Now Playing' does not correctly display the



>>song  playing.



>



>Whenever you post a problem, _please_ include the slimserver version



>and  OS when reporting. Might be it has been fixed in slimserver 4.3



>and you're  still on 3.12? :-)



>



>--



>



>Michael



>



>-----------------------------------------------------------



>Help translate SlimServer by using the



>StringEditor Plugin (http://www.herger.net/slim/)



>



>_______________________________________________



>Discuss mailing list



>Discuss (AT) lists (DOT) slimdevices.com



>http://lists.slimdevices.com/lists/listinfo/discuss

 



Fair enough:  SB2 with version 6.02 running on Gentoo (2.6.9-r14).