PDA

View Full Version : TO DEVELOPERS Follow up Slimserver 6.01, 6.02 and 6.



Tore Johnsson
2005-04-20, 09:52
I give up with Slimserver

I have tried 6.01, 6.02 and 6.1 and all shows faults as I have reported in
mails.



The last try was with 6.01 where I can get internet radioio and so forth

When I then go to Browse genres and play Everything it starts to play but
when I push FWD

On the remote the problems starts.

The sounds "gwirks" and I sound a vinyl record that jumps.



I will go back to 5.4.1.



Kind Regards

Tore Johnsson

Phillip Kerman
2005-04-20, 10:08
I would agree 5.4.1 is way more usable. But, I still hold out hope for 6.+

My advice is that priorities are set then the things are fixed in order.
Should we start a list?


Thanks,
Phillip

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of
> Tore Johnsson
> Sent: Wednesday, April 20, 2005 9:53 AM
> To: 'Slim Devices Discussion'
> Subject: [slim] TO DEVELOPERS Follow up Slimserver 6.01, 6.02 and 6.
>
> I give up with Slimserver
>
> I have tried 6.01, 6.02 and 6.1 and all shows faults as I
> have reported in mails.
>
>
>
> The last try was with 6.01 where I can get internet radioio
> and so forth
>
> When I then go to Browse genres and play Everything it starts
> to play but when I push FWD
>
> On the remote the problems starts.
>
> The sounds "gwirks" and I sound a vinyl record that jumps.
>
>
>
> I will go back to 5.4.1.
>
>
>
> Kind Regards
>
> Tore Johnsson
>
>
>
>

kdf
2005-04-20, 10:55
Quoting Phillip Kerman <lists (AT) phillipkerman (DOT) com>:

> I would agree 5.4.1 is way more usable. But, I still hold out hope for 6.+
>
> My advice is that priorities are set then the things are fixed in order.
> Should we start a list?
>
you'll find it at http://bugs.slimdevices.com

SlimPvC
2005-04-20, 12:27
This makes me wonder: is 6.0.1 only buggy when used with SlimP3 and SB1 and
does it work fine with SB2?
Seems the owners of a new SB2 are all quite happy with it. So this makes me
guess that one's better stick to 5.4.1 for the older hardware and leave 6.X
for the SB2?

Peter
(who'll soon find out for himself cause the SB2 will arrive soon...:-)



peter van cooten
peter (AT) vancooten (DOT) com




_____

From: Tore Johnsson [mailto:tore (AT) torejohnsson (DOT) se]
Sent: woensdag 20 april 2005 18:53
To: 'Slim Devices Discussion'
Subject: [slim] TO DEVELOPERS Follow up Slimserver 6.01, 6.02 and 6.



I give up with Slimserver

I have tried 6.01, 6.02 and 6.1 and all shows faults as I have reported in
mails.



The last try was with 6.01 where I can get internet radioio and so forth

When I then go to Browse genres and play Everything it starts to play but
when I push FWD

On the remote the problems starts.

The sounds "gwirks" and I sound a vinyl record that jumps.



I will go back to 5.4.1.



Kind Regards

Tore Johnsson

Ben Sandee
2005-04-20, 12:35
On 4/20/05, slim (AT) vancooten (DOT) com <slim (AT) vancooten (DOT) com> wrote:
>
> This makes me wonder: is 6.0.1 only buggy when used with SlimP3 and SB1 and
> does it work fine with SB2?
> Seems the owners of a new SB2 are all quite happy with it. So this makes me
> guess that one's better stick to 5.4.1 for the older hardware and leave 6..X
> for the SB2?

I don't think so -- I have a pair of SliMP3's that I use along side my
SB2. 6.x is way better than 5.x ever was for me for all of the
players. It must be different platforms or different use-types.

Ben

Phillip Kerman
2005-04-20, 13:51
> This makes me wonder: is 6.0.1 only buggy when used with
> SlimP3 and SB1 and does it work fine with SB2?
> Seems the owners of a new SB2 are all quite happy with it. So
> this makes me guess that one's better stick to 5.4.1 for the
> older hardware and leave 6.X for the SB2?
>


Depends what issues. For me, losing connection to the server is only
happening with my SB1s. In fact, this is the least troublesome bug. The
bigger issues have to do with database corruption and wrong information
displayed.

Things like:
wrong song information displayed for now playing
when synchronized and shuffled playback from a playlist, the same song plays
over and over


Thanks,
Phillip

Jack Coates
2005-04-20, 21:04
slim (AT) vancooten (DOT) com wrote:
> This makes me wonder: is 6.0.1 only buggy when used with SlimP3 and SB1
> and does it work fine with SB2?
> Seems the owners of a new SB2 are all quite happy with it. So this makes
> me guess that one's better stick to 5.4.1 for the older hardware and
> leave 6.X for the SB2?
>
> Peter
> (who'll soon find out for himself cause the SB2 will arrive soon...:-)

6.0.1 works fine for my SliMP3 and SB1. I don't have a SB2.

A moment of quiet for this theory, please. May it go forth into that
long dark night of the soul in peace.

--
Jack at Monkeynoodle dot Org: It's a Scientific Venture...
Riding the Emergency Third Rail Power Trip since 1996!