PDA

View Full Version : Softsqueeze problem



Matthias Schnizer
2005-04-18, 09:25
I am running Slimserver 5.4.1 with a Squeezebox 1 and several Softsqueeze
(typically V-1.14) installations.

On one of my Windows machines, I played around with version 1.16 and went
back to 1.14 (at least that's what I thought.). Everything works fine except
listening to streaming radio stations... I am getting the annoying Mickey
Mouse stream. Streaming from the same server to the HW box works fine, so do
the other SoftSqueeze installations.

I think I messed up the Softsqueeze on this particular computer since during
startup (Webstart 1.2) it is reporting Softsqueeze 1.14 but looking at the
preferences, it is reporting 1.16.

How can I get rid of all Softsqueeze installations on this computer so I can
start from scratch? Or, alternatively, how can I fix the Mickey Mouse
effect?

Thanks in advance

Matt

Dan Sully
2005-04-18, 09:39
* Matthias Schnizer shaped the electrons to say...

>On one of my Windows machines, I played around with version 1.16 and went
>back to 1.14 (at least that's what I thought.). Everything works fine except
>listening to streaming radio stations... I am getting the annoying Mickey
>Mouse stream. Streaming from the same server to the HW box works fine, so do
>the other SoftSqueeze installations.

Which radio stations? If it's Ogg based, we've added a fix in 6.0.1 for the
"Micky Mouse" problems.

-D
--
<dr.pox> do they call it 'gq' because it makes your text fashionable?

Matthias Schnizer
2005-04-18, 13:51
It is a radio station which works on the SB1 as well as other Softsqueeze
installation. So my guess is in must be related to this one specific
installation.

M

-----Original Message-----
From: Dan Sully [mailto:dan (AT) slimdevices (DOT) com]
Sent: Monday, April 18, 2005 10:40 AM
To: Slim Devices Discussion
Subject: [slim] Re: Softsqueeze problem

* Matthias Schnizer shaped the electrons to say...

>On one of my Windows machines, I played around with version 1.16 and
>went back to 1.14 (at least that's what I thought.). Everything works
>fine except listening to streaming radio stations... I am getting the
>annoying Mickey Mouse stream. Streaming from the same server to the HW
>box works fine, so do the other SoftSqueeze installations.

Which radio stations? If it's Ogg based, we've added a fix in 6.0.1 for the
"Micky Mouse" problems.

-D
--
<dr.pox> do they call it 'gq' because it makes your text fashionable?

rtitmuss
2005-04-21, 13:53
Matthias Schnizer wrote:

>How can I get rid of all Softsqueeze installations on this computer so I can
>start from scratch? Or, alternatively, how can I fix the Mickey Mouse
>effect?
>
>
This depends on the version of Java you are using. In Java 1.5 open the
Java Control Panel from the Windows Control Panel menu. On the 'General'
tab you can choose to 'Delete Files ...'. If you are using Java 1.4
(from memory) you need to use the Java Web Start application to
uninstall the app.

Richard

mash
2005-04-23, 17:16
Thanks Richard, I have JAVA 1.5 installed and followed your advice. Softsqueeze still starts up when I click the icon on the desktop :(

And the problem still exists. Is there another (better) way to approach my problem?

Thanks

Matthias

rtitmuss
2005-05-03, 13:25
Hmm, strange. You could try deleting the java web start files by hand. You need to enable "Show hidden files and folders" in explorer and delete the files in C:\Documents and Settings\richard\.javaws and C:\Documents and Settings\richard\Application Data\Sun\Java\Deployment. (Clearly changing richard to your user account).

If this fails to work, have you changed an option in the slimserver for this player? Maybe the bitrate limiting? You could try the 'forget this player' option in the slimserver player preferences and see if that helps.

Richard