PDA

View Full Version : SoftSqueeze2.0b3 and 6.1.0 nightlies



PAUL WILLIAMSON
2005-04-09, 11:30
When starting up the softsqueeze that comes with the 6.1.0
nightly from 4/9, I get a message saying it is not the latest.
I went to the sf site and that is sporting the same version
I'm running. Are there ss nightlies too?

Paul

Neil Cameron
2005-04-09, 12:49
Look in the SoftSqueeze status page - does it say 2b2 or 2b3?

--
Neil


"PAUL WILLIAMSON" <pwilliamson (AT) mandtbank (DOT) com>
wrote in message news:s257e724.025 (AT) comrcm01intgwia (DOT) mandtbank.com...
> When starting up the softsqueeze that comes with the 6.1.0
> nightly from 4/9, I get a message saying it is not the latest.
> I went to the sf site and that is sporting the same version
> I'm running. Are there ss nightlies too?
>
> Paul

rtitmuss
2005-04-10, 13:47
PAUL WILLIAMSON wrote:

>When starting up the softsqueeze that comes with the 6.1.0
>nightly from 4/9, I get a message saying it is not the latest.
>I went to the sf site and that is sporting the same version
>I'm running. Are there ss nightlies too?
>
>Paul
>
>
I've not written the version for slimserver 6.1 yet, but by the time
this version of the slimserver is released I will have :). The main
feature I am planning is a much improved music search/playlist.
Softsqueeze 2.0b3 is the latest version at the moment.

Richard

PAUL WILLIAMSON
2005-04-10, 17:20
>>> richard.titmuss (AT) gmail (DOT) com 04/10/05 4:47 PM >>>
> I've not written the version for slimserver 6.1 yet, but by
> the time this version of the slimserver is released I will have :).
> The main feature I am planning is a much improved music
> search/playlist. Softsqueeze 2.0b3 is the latest version at
> the moment.

Cool. I'll sit tight and not worry about it...

Paul