PDA

View Full Version : Broken playlists with SoftSqueeze



max.spicer
2005-04-09, 02:56
Now playing: 10. "'Robot Riff' from 'Symphony no. 6 in B minor, op. 74 'Pathetique' - New York Philharmonic, Leonard Bernstein' by Reef"???

I'm currently listening to a shuffle of all my songs using SoftSqueeze 2.0b3 and SlimServer 6.0.1. I removed the previous track from the playlist whilst it was playing (by pressing Add), and SoftSqueeze seems to have got a bit confused. It's mixing up all the track names and album names. Is this a known bug?

PS Did the New York Philharmonic ever record Reef, or did Reef ever record Symphony no. 6 in B minor? I'd gladly pay money for either!

max.spicer
2005-04-09, 03:01
I should have said that the track listing is also broken in SlimServer itself. All the tracks up to the one that I deleted are fine, all the ones after are scrambled. I'm now listening to "18. 'Recit with Chorus: Now from the sixth hour' from 'A Hard Road' by JS Bach." I rather suspect that Bach didn't have a lot to do with John Mayall and The Bluesbreakers!

Thinking about it, I also did a Wipe Cache on the server whilst the playlist was being played.

An additional (but irrelevant!) point is that every time I restart SoftSqueeze I have to press Brightness to make the display visible - it defaults to off.

Max

PS "8. 'Tele He's Not Talking' from 'Danse Macabre' by Ocean Colour Scene". This is beginning to grow on me - maybe it should be left in as a feature.

relen
2005-04-09, 05:18
An additional (but irrelevant!) point is that every time I restart SoftSqueeze I have to press Brightness to make the display visible - it defaults to off.

I have the same issue on WinXP with SSQ2.0b3, but not on the Macintosh. In my case, it isn't quite as simple as that though: it doesn't have to be off: the screensaver can be displaying, for example, but when I press Play, the display goes off and I have to press Brightness once to bring it back.

--Richard E

Jack Coates
2005-04-09, 07:28
max.spicer wrote:
> I should have said that the track listing is still fine in SlimServer
> itself. I restarted SoftSqueeze, but it hasn't helped. I'm now
> listening to "18. 'Recit with Chorus: Now from the sixth hour' from 'A
> Hard Road' by JS Bach." I rather suspect that Bach didn't have a lot
> to do with John Mayall and The Bluesbreakers!
>
> Thinking about it, I also did a Wipe Cache on the server whilst the
> playlist was being played.
>

Try restarting your server -- I've seen the same problem after a Wipe
Cache, restarting fixes it.

--
Jack at Monkeynoodle dot Org: It's a Scientific Venture...
Riding the Emergency Third Rail Power Trip since 1996!

max.spicer
2005-04-09, 10:05
Restarting did fix it. That was the only thing that did though.