PDA

View Full Version : WPA or WEP encryption - any issues with SB1 (firmware 40)?



Dan Goodinson
2005-04-06, 02:27
Excellent - thanks Craig.

Ok, I'll have another go at getting it up and running this weekend. I
don't know much about encryption, but the expression "shared key" rings
a bell - I think this is what I was trying to set up last time. That
being the case, what is the alternative to shared key?

Cheers again!
Dan.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Craig, James
(IT)
Sent: 06 April 2005 10:22
To: Slim Devices Discussion
Subject: [slim] WPA or WEP encryption - any issues with SB1
(firmware 40)?


I have WEP enabled, I believe WPA is not supported for SB1
(I assume it's unlikely to be at this point now that SB2 is out)

You can't use 'shared-key' encryption either - this got me for a while.
Other than that it was painless.
I only use 64 bit encryption (lazyness).

James

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Dan
Goodinson
Sent: 06 April 2005 10:18
To: Discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] WPA or WEP encryption - any issues with SB1 (firmware
40)?

A while ago, a tried setting up some encryption on my wireless network,
but I couldn't get SB to connect to a 64-bit or 128-bit encrypted LAN.
(I think, at the time, I was still on firmware revision 39). I ended up
disabling encryption, so now I'm back to MAC filter. When I tried the
encryption, I was on MAC filter plus encryption.

Can anyone confirm whether this works or not? I guess it must work at
some level, as I haven't seen any posts about it on the lists
recently...?

So if someone can let me know that it definitely works ok, then I'll try
and get it up and running again on my home LAN.

Are there any "preferred" encryption methods? e.g. 64-bit, 128-bit,
WEP, WPA or whatever?

Cheers!
Dan.