View Full Version : WPA or WEP encryption - any issues with SB1 (firmware 40)?

Craig, James (IT)
2005-04-06, 02:21
I have WEP enabled, I believe WPA is not supported for SB1
(I assume it's unlikely to be at this point now that SB2 is out)

You can't use 'shared-key' encryption either - this got me for a while.
Other than that it was painless.
I only use 64 bit encryption (lazyness).


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Dan
Sent: 06 April 2005 10:18
To: Discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] WPA or WEP encryption - any issues with SB1 (firmware

A while ago, a tried setting up some encryption on my wireless network,
but I couldn't get SB to connect to a 64-bit or 128-bit encrypted LAN.
(I think, at the time, I was still on firmware revision 39). I ended up
disabling encryption, so now I'm back to MAC filter. When I tried the
encryption, I was on MAC filter plus encryption.

Can anyone confirm whether this works or not? I guess it must work at
some level, as I haven't seen any posts about it on the lists

So if someone can let me know that it definitely works ok, then I'll try
and get it up and running again on my home LAN.

Are there any "preferred" encryption methods? e.g. 64-bit, 128-bit,
WEP, WPA or whatever?