PDA

View Full Version : Playlists



PAUL WILLIAMSON
2005-04-05, 16:21
> >>> danco (AT) f2s (DOT) com 04/05/05 4:52 PM >>>
> On 5/4/05 at 4:05 pm -0400, PAUL WILLIAMSON wrote
> > >>> danco (AT) f2s (DOT) com 04/05/05 4:02 PM >>>
> >> I'm using the default skin, and have tried several browsers.
> >>
> >> On one or two occasions "save" has appeared for about 20-30
> >> seconds, and I have actually saved from that menu item. But
> >> then "save" disappears from the listing.
> >
> >That smells like a server problem...
>
> Remember that I am just working on one computer, the only server is
> slimserver, and I am using local web interface to it.
>

Yep. When I said server, I meant slimserver or the Apache web server.

> >> I can, it seems, always save from the Squeezebox, now I've
> >> found out how to do it, but that's not always convenient.
> >>
> >
> >Ok, what do your web server logs say? I would guess it
> >would show in error_log or access_log.
>
> No logs that are relevant exist, as far as I can see.

There should be *some* kind of logs for the web server. Just
because you are using port 9000 rather than port 80, there
should still be some logs, error and access.

Paul

Daniel Cohen
2005-04-05, 22:58
On 5/4/05 at 7:21 pm -0400, PAUL WILLIAMSON wrote
> > >>> danco (AT) f2s (DOT) com 04/05/05 4:52 PM >>>
>> On 5/4/05 at 4:05 pm -0400, PAUL WILLIAMSON wrote
>> > >>> danco (AT) f2s (DOT) com 04/05/05 4:02 PM >>>
>> >> I'm using the default skin, and have tried several browsers.
>> >>
>> >> On one or two occasions "save" has appeared for about 20-30
>> >> seconds, and I have actually saved from that menu item. But
>> >> then "save" disappears from the listing.
>> >
>> >That smells like a server problem...
>>
>> Remember that I am just working on one computer, the only server is
>> slimserver, and I am using local web interface to it.
>>
>
>Yep. When I said server, I meant slimserver or the Apache web server.


Thought you might. Is Apache running behind the scenes?
>
>There should be *some* kind of logs for the web server. Just
>because you are using port 9000 rather than port 80, there
>should still be some logs, error and access.

Have looked for error and access logs, but they only exist for cups,
which isn't relevant. the slimserver log doesn't give any useful
information, though possibly there is a debugging option I could
switch on that would help.
--
Daniel Cohen