PDA

View Full Version : Total Failure upon upgrade to slimserver 6.0-1



Neall
2005-04-05, 14:25
>> However, upon upgrading to 6.0-1, slimserver doesn't run at all. It
>> crashes upon startup, and fills the log file with lots of stuff,
starting
>> with: Can't locate auto/DBI/connect_cac.al in @INC (@INC contains:
>> /usr/local/slimserver/Plugins...
>
> Neall - run Bin/build-perl-modules.pl to build the compiled modules for
> your > system.

Dan,

Thanks for your help. I knew nothing about this.

How do I tell your build-perl-modules.pl script (specifically lwp) that I
need to use an http proxy for downloading?

Thanks, Neall

Dan Sully
2005-04-05, 14:38
* Neall shaped the electrons to say...

>Thanks for your help. I knew nothing about this.
>
>How do I tell your build-perl-modules.pl script (specifically lwp) that I
>need to use an http proxy for downloading?

Yes - set your HTTP_PROXY environment variable.

-D
--
Off the record, on the QT, and very hush-hush.