PDA

View Full Version : 6.0 problem - playlist stops frequently at track boundaries



Matt Alioto
2005-04-04, 07:56
I've had it do similar while having wireless SB1 synced with SS2.
I think I just pressed play to get it going again but can't remember for
sure. It did stop between tracks.

Don't let education interfere with your learning...

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Simon Still
Sent: Saturday, April 02, 2005 6:01 AM
To: Slim Devices Discussion
Subject: [slim] 6.0 problem - playlist stops frequently at track
boundaries

Apologies for filling the list with individual issues but i figure
they're easier to keep on topic.

I'm getting frequent 'stops' using 6.0 whether on SS2 or SB1s. Tracks
will play for a while and then the playlist will stop and i'll need to
hit pause to restart. It always happens at a track boundary - eg
track 9 will end, the title of track 10 will show but it wont play
until i hit pause.

Anyone else?

(BTW, i am very impressed by 6.0 generally - the search is vastly
improved and really quick)

vidurapparao
2005-04-04, 19:57
I was able to recreate this on my 6.0.0 installation and found it was
related to the problem detailed in
http://lists.slimdevices.com/archives/discuss/2005-April/047587.html.
Could anyone who is seeing this problem confirm that it has been fixed
in the latest 6.0.1 nightly
(http://www.slimdevices.com/downloads/nightly/latest/6.0.1/)?

Thanks,
--Vidur

Matt Alioto wrote:

>I've had it do similar while having wireless SB1 synced with SS2.
>I think I just pressed play to get it going again but can't remember for
>sure. It did stop between tracks.
>
>Don't let education interfere with your learning...
>
>-----Original Message-----
>From: discuss-bounces (AT) lists (DOT) slimdevices.com
>[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Simon Still
>Sent: Saturday, April 02, 2005 6:01 AM
>To: Slim Devices Discussion
>Subject: [slim] 6.0 problem - playlist stops frequently at track
>boundaries
>
>Apologies for filling the list with individual issues but i figure
>they're easier to keep on topic.
>
>I'm getting frequent 'stops' using 6.0 whether on SS2 or SB1s. Tracks
>will play for a while and then the playlist will stop and i'll need to
>hit pause to restart. It always happens at a track boundary - eg
>track 9 will end, the title of track 10 will show but it wont play
>until i hit pause.
>
>Anyone else?
>
>(BTW, i am very impressed by 6.0 generally - the search is vastly
>improved and really quick)
>