PDA

View Full Version : Perl 5.8 on SME6 (and other RH7.3 based systems)



mherger
2005-04-04, 05:16
I have created a web page with instructions on how to install my Perl
5.8.6 tarball on SME6 (aka e-smith) and other RedHat 7.3 based systems. If
you're running into troubles because you're still running Perl 5.6.x you
might give this a try.

http://www.herger.net/slim/

Any feedback is welcome!

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

mherger
2005-04-19, 01:28
On Mon, 04 Apr 2005 14:16:08 +0200, Michael Herger <slim (AT) herger (DOT) net> wrote:

> I have created a web page with instructions on how to install my Perl
> 5.8.6 tarball on SME6 (aka e-smith) and other RedHat 7.3 based systems.
> If you're running into troubles because you're still running Perl 5.6.x
> you might give this a try.

I updated that tarball to include XML::Parser:

http://www.herger.net/slim/

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

Stefan
2005-04-19, 10:56
Hi Micheal,

work perfect for me. No error messages during startup of slimserver.
Thanks

Stefan