PDA

View Full Version : "EMPTY" when browsing



Phillip Kerman
2005-04-03, 21:11
> On Sun, 3 Apr 2005, Phillip Kerman wrote:
>
> > Here's the bottom line and unfortunate truth: slimserver is
> not stable.
>
> 5.4 is/was pretty good. Yeah, it had bugs, but no more than,
> say, Windows
> Media Player.
>
> 6.0, on the other hand, is unusably bug-ridden -- but this really
> shouldn't be a surprise, as the Slim people ripped out the
> guts of the
> thing and reworked it. Based on knowing how unsmoothly that
> usually works
> in any project, past experience with SlimServer releases, and
> looking at
> the bug reports before 6.0 was deemed "release quality," it
> had to have
> been clear to most people on this list that SlimServer 6.0 would
> effectively be a beta product well after its official release.


Maybe I'm just naive but sincerely figured that it wouldn't move from beta
to official release until it was stable. Plus, I think people are totally
justified griping about bugs in a release version vs. versions that are said
to be beta or so-called nightlies.




> I evangelize the hell out of Squeezeboxes, but there's no way
> I'm going to
> tell anyone to buy a Squeezebox 2 for the near future.)

I do too... I'm sure I sold two last night to friends at a party--but I did
warn them what they were in for.

By the way, my take on SB2... which has serious kinks... is it's very close
to solid. No drop outs and I moved to wireless from wired because I had so
many issues with Flacs.

Now, I'm back to a new list of personal pet peeves with the hardware and
software. The thing is they're not at all unreasonable expectations. I'm
getting frustrated I'll admit.

Thanks,
Phillip