PDA

View Full Version : "EMPTY" when browsing



Phillip Kerman
2005-04-03, 12:24
Thanks--I don't think that's it because slim can see some of them, but not
others. It's seemingly random. Plus, I can browse music folder to an
album... drill into a track and view all the tag info. Then, go to browse
artist (or album) for the same album and see none of the tracks. That is,
it says EMPTY as soon as I drill into the album name.

Thanks,
Phillip

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of
> Patrick Dixon
> Sent: Sunday, April 03, 2005 11:51 AM
> To: Slim Devices Discussion
> Subject: [slim] "EMPTY" when browsing
>
> If you can see them in 'Browse Music Folder' but not in
> 'Browse Albums' etc,
> maybe your files are not tagged, or not tagged right.
>
> Try using the 'Guess Tags' mask (server settings>formatting) to help
> slimserver define your artist/album/track listings.
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Phillip
> Kerman
> Sent: 03 April 2005 19:31
> To: 'Slim Devices Discussion'
> Subject: [slim] "EMPTY" when browsing
>
>
> Nearly all my album tracks are unavailable... when I do
> Browse music>Browse
> Artists>some artist>some album> all I see is EMPTY (Same
> thing with Browse
> Albums)
>
> I had to give up my old way of accessing files (Browse Music
> Folder) because
> v6.0.0 has serious performance issues with this feature (I'd
> prefer to just
> browse folder).
>
> But maybe because I never really used browse music/browse
> artist (or browse
> alums) I'm using them wrong.
>
> Any ideas?
>
> Thanks,
> Phillip
>
>