PDA

View Full Version : Newby Alert: Can't load music library



cjt
2005-04-03, 05:03
OK, So I'm almost certainly missing something silly here, but help would be
much appreciated. not been able to find appropriate help in the archives so:



I have a Windows XP Pro machine, SP2, 600MHz P3 processor, 384MB memory,
using Firefox browser.



I'm just at the very beginning of using all this stuff: I've wanted for some
time to be able to set up a music library on a PC server and stream it to
various PCs around the house, and also into the stereo. Classical music,
and audio quality, are important to me so I really want to do this lossless.
So now I read about Squeezebox2, FLAC and Slimserver and I think "great",
I'll give this a go.



But before I spend money on the Squeezebox and a new HDD, and a *LOT* of
time ripping 400 CDs, I thought I'd better get the setup and process right
first. So I've set up a simple server (spec above), not doing anything
else. I've downloaded Slimserver (6.0.0) and Softsqueeze (and EAC and FLAC
for ripping/compressing).



I've ripped just 3 CDs as a test: 1 as WAV, 2 as FLAC files (separate
files). Each CD is in a directory under C:\AUDIO (it will be a separate
disc if and when I'm confident that this works!). I can see all the files
in Windows Explorer, and play or decode them with WMP or FLAC.



I've installed and can run both Slimserver and Softsqueeze. I've used the
"Server Settings / Music Folder" box to point to the Audio folder (and
clicked Change). I've clicked Rescan . and waited . but still I get told by
Slimserver (or Softsqueeze) that I have no music in my library.



Help!



Ceejay.