PDA

View Full Version : 6.0 Server stops at request for any playlist



Mike Morper
2005-04-02, 20:05
I'm running OS X 10.3.8 and I am now effectively dead in the water. As
soon as I request a song (either through the web UI or from my
Squeezebox, the server stops running. I restart it from the SlimServer
Preference panel it starts up again. But as soon as a playlist is
requested (or any other song for that matter) the server stops again.

The Read Me indicated that there would be a firmware update for my SB.
However, my SB never prompted me (like it has in previous releases) for
a firmware update. Do I need to "force" an update?

Please help. I have no music now :(

Thanks in advance...

kdf
2005-04-02, 20:41
Quoting Mike Morper <mike (AT) morper (DOT) net>:

> I'm running OS X 10.3.8 and I am now effectively dead in the water. As
> soon as I request a song (either through the web UI or from my
> Squeezebox, the server stops running. I restart it from the SlimServer
> Preference panel it starts up again. But as soon as a playlist is
> requested (or any other song for that matter) the server stops again.
>
> The Read Me indicated that there would be a firmware update for my SB.
> However, my SB never prompted me (like it has in previous releases) for
> a firmware update. Do I need to "force" an update?

there have been a few recent updates for SB2. press and hold brightness. i'm
assuming, of course, you are talking about SB2 with the latest nightly builds
since you havent actually mentioned what version of the server that you are
using.

>
> Please help. I have no music now :(

as for the crashes...please supply the crash messages.

-kdf