PDA

View Full Version : losing connection to server--a lot with 6.0.0



Phillip Kerman
2005-04-01, 13:10
Maybe it's adding a third wireless SB but I really think 6.0.0 causes my
devices to lose connection to the server pretty often. The worst part is
they don't seem to know how to reconnect without me forcing a restart.

Any thing to try to track it down?

Thanks,
Phillip

vidurapparao
2005-04-01, 13:27
Phillip Kerman wrote:

>Maybe it's adding a third wireless SB but I really think 6.0.0 causes my
>devices to lose connection to the server pretty often. The worst part is
>they don't seem to know how to reconnect without me forcing a restart.
>
>Any thing to try to track it down?
>
>
What are you doing when these disconnections happen? What do your
devices say on their screen? When you say "restart" are you talking
about restarting your devices or SlimServer? Do all of your devices seem
to disconnect at the same time?

Both SB1 and SB2 attempt to reconnect to the network and SlimServer if
either of those go down. SB2 even tries to do so seamlessly (without a
gap in audio) if audio is playing and you have a network hiccup. I can
only guess at what could cause a disconnection that wouldn't result in
an automatic reconnection when both network and server are up - DHCP
address revocation, maybe?

--Vidur

Dave Cohen
2005-04-04, 12:34
Phillip,

Phillip, the "internet radio no computer" is a feature of
SqueezeNetwork, which is not quite ready for its debut. Stay tuned,
we'll have more to announce before long.

When its ready, SqueezeNetwork will enable Squeezebox2s to play
internet radio without a local SlimServer running.

-Dave


On Fri, Apr 01, 2005 at 06:06:57PM -0800, Phillip Kerman wrote:
>
> Is the "internet radio no computer" feature a feature of 6.0.0 server or
> SB2?
>