PDA

View Full Version : Linksys BEFW11S4 Rev 4 problems



Mike
2005-03-31, 13:00
Hello all!

I see from a couple of other threads that the Linksys BEFW11S4 Rev 4
(firmware 1.50.14??) is having problems working with the SqueezeBox2 in
wireless mode.

As I have that exact model of router, and an SB2 arriving in about a week, I
was hoping that those of you who are having these problems could please
describe them here on this thread. Perhaps by working together we can help
SlimDevices figure out what settings or changes need to be made to get
things working.

Anyone from SlimDevices - if you already know the cause of the problem, step
in and let us know please.

Some info we could provide:

Router Firmware Revision
Type of encryption used
Exact error messages
Does the router work in wired mode
Other wireless devices on the network
Port settings for the 3 SB ports
..... whatever else you think could help

Obviously if you have a Linksys BEFW11S4 and everything is working fine, let
us know too please! =)

Although I guess if it takes too long for us & SlimDevices to resolve I
might just be able to convince my wallet to buy a shiny new 802.11g router
and dump the old one. ["oops, how did *that* get in the shopping basket!"]

Cheers,
Mike

Dan Sully
2005-03-31, 13:15
* Mike shaped the electrons to say...

>Anyone from SlimDevices - if you already know the cause of the problem, step
>in and let us know please.

Vidur is getting his hands on a BEFW11S4 today.

-D
--
<weezyl> $6.66: The Value Meal of the Beast.