PDA

View Full Version : Uninstalling 5.4.0 before installing 6.0.1



Phil Wood
2005-03-29, 18:32
The new 6.0.1 slimserver RPM suggests uninstalling the old version before
installing the new. But I've already deleted my old copy of 5.4.0. Are the
old server RPMs archived someplace?

Home | Server Settings says I'm running 5.4.0 - For some reason I thought I
was running 5.4.1 or something like that. Is there someplace I could check
for the exact version?