PDA

View Full Version : Softsqueeze 2.0 won't start with 6.0b



Damien Prat
2005-03-29, 08:19
>The webstart.html is intended to be used to launch softsqueeze from the
slimserver. If you use this with another webserver, or as a local
>file, then you need to edit the 'codebase' and 'slimserver' values to suit
your setup.

Richard, could you give some details on the values that should be used. I
really don't get it :-(
My slimserver is running on another PC on my network but I would like to run
softsqueeze on my workstation.
What should I use as values? I guess these are the lines to be modified?

- codebase="http://[% host %]/html/softsqueeze/"

- <property name="slimserver" value="[% host.match('([^:]*)').0 %]"/>

Is it?

Regards,

Damien

rtitmuss
2005-03-31, 13:52
Damien Prat wrote:

>Richard, could you give some details on the values that should be used. I
>really don't get it :-(
>My slimserver is running on another PC on my network but I would like to run
>softsqueeze on my workstation.
>What should I use as values? I guess these are the lines to be modified?
>
>- codebase="http://[% host %]/html/softsqueeze/"
>
>- <property name="slimserver" value="[% host.match('([^:]*)').0 %]"/>
>
>Is it?
>
>Regards,
>
>Damien
>
>
Can you access the slimserver in your web browser? If so the simplest
way to start Softsqueeze is following the link in the help section - you
won't need to edit any files then.

Otherwise try double clicking on the SoftSqueeze.jar file. Normally you
don't need to edit the .jnlp file.

Richard