PDA

View Full Version : Database completely warped after wipe cache



Paul
2005-03-28, 13:18
Hi,

Ever since I installed 6.0b3 and now also with 6.0.0 I have the
following problem:

If I change a tag and perform a 'wipe cache' the entire database gets
corrupted. In the browse albums list albums are no longer in sequence
(e.g. if I show albums starting with 1,2,4 A I get albums starting
with all sorts of letters)
Artists show albums that are not theirs. Clicking on those albums does
reveal the right songs (belonging to those artists) however.

The first time I encountered this problem I had made a lot of
ajustments to my songs (removed their locations, changed MP3 into
FLAC, added a lot of albums), so I figured that I more or less
overloaded something. To solve it I de-installed 6.0b3, and installed
todays 6.0.0. After that the problem was gone.

But a moment ago I changed one tag (artist name Status Guo -> Status
Quo), did a wipe cache and have the same problem all over again.

I did things like this a lot under 5.4.1 and cannot remember that this
ever went wrong.

Am I the only one experiencing this ? What can I do to prevent this?

Slimserver is running on WinXP (SP2)


Thanks,


--
Met vriendelijke groet,

Paul mailto:paul (AT) peradres (DOT) nl


--------------------------------------------------------------------
ATTENTIE : Type het woord 'spamzeef' ergens op de onderwerpregel in
het antwoord om mijn anti-spam software te omzeilen.

ATTENTION: Type the word 'spamzeef' somewhere in the subject line in
your return mail to circumvent my anti-spam software.
--------------------------------------------------------------------