PDA

View Full Version : mapped drive issues



zach Andersen
2005-03-27, 20:41
OK Here's the lowdown.....

I have searched and searched and things are still flaky after doing
lots of fixes mentioned in the archives. I'm getting fed up!

I have 3 Squeezeboxen (1 wireless, 2 wired). The server v6.0b3 is
running on a 2.6 XP box (upstairs) with 1gig of Ram. My library is
16529 songs....

I am having problems with my music.
I have a folder ...mydocuments/squeezebox. In this folder I have three
shortcuts. They are as follows:

//linuxbox/dood/mp3
//basement-xp/livemusic
Z:\

The 1st refers to a linux box I have in the basement. The permissions
are set to allow my XP username zach to access the files.

The 2nd refers to an XP box in the basement. Again, permissions in the
folders are set correctly.

The 3rd refers to a fire wire drive attached to the computer running
the slimserver software.

I have the slimserver running as *user* zach...who also has
permission on the two boxes in the basement.

The problems typically occur when trying to browse music folders. I
can't access any of the folders. I get the "blah..blah..blah..set your
directory" message. I can however play the songs from playlists....I
just can't browse the folders. This happens randomly, or at least as
best as I can guess.

FYI: the playlists are in a separate folder: ...mydocuments/playlists
FYI: I don't use itunes playlists or allow the server control over itunes

Also, on the occasions when I have to restart the XP box running
slimserver (upstairs) I lose all the music and have to shut down the
server and then wipe the cache. This is not something I want to do
every time I restart the computer.


Got any ideas on fixing the situation...I think I've documented
everything I can think of.


On an unrelated note: is there a way to make the Datetime screensaver
display the song name/title info when playing songs and then go back
to the time...after 1 scroll through or so?


Thanks in advance.

Zach