PDA

View Full Version : Browse Music Folder not working - related to Shortcuts?



Cade Roux
2005-03-25, 20:06
I tried the b3 download and the latest nightly as suggested - I now get this
(instead of "Empty"):

"You need to specify a path to your directory containing your music files.

Click here to go to the server settings and do this now."

The SliMP3 interface behaves funny when I go "right" to follow the link, the
count stays at 1 of 5 or 2 of 5 (I have five shortcuts in the directory),
but the name gets blanked out.

It plays any files I've tried fine (they are all on the other side of these
links) through browse album/artist.

Cade

-----Original Message-----
From: Cade Roux [mailto:cade (AT) roux (DOT) org]
Sent: Friday, March 25, 2005 6:56 PM
To: 'discuss (AT) lists (DOT) slimdevices.com'
Subject: Browse Music Folder not working - related to Shortcuts?

Recently upgraded my SlimServer to "SlimServer Version: 6.0b1" (on Windows
Server 2003) from whatever I was running before (maybe 5) after a long time
of not having my SliMP3s installed in the house for a while.

I'm using _only_ shortcuts in my C:\Music\MP3\ folder. I have shortcuts
there to music encoded at various qualities or for different purposes in
separate directories. In order to keep the new encodings separate from the
old ones, I found this to be the most convenient way - there is NO music in
the actual folder.

However, on the web interface, it shows each of these as empty (although it
definitely knows about the 8800 tracks spread through those shortcuts). On
the SliMP3 it behaves badly - blanking the screen in an odd way (but still
showing items to be in the list, just with no title), and I've even tried
the SoftSqueeze, which is really cool (wasn't around last time I had these
babies running), but it's the same (as expected).

It would appear that the problem is related to the shortcuts?

Thanks in advance,

Cade