PDA

View Full Version : problematic slimserver install on linux box



Victor Brilon
2005-03-21, 17:14
The RPM has only been tested on Redhat systems, and it
looks like yours is not one of those. Try removing the
RPM and just install from the .tar.gz file.

BTW, as an off-topic piece of advice, you probably
should not be logged in and sending mail as root. Use
your normal account for that. Less potential for
disaster that way :)

Victor

--- root <linux (AT) kirkworld (DOT) com> wrote:
> hi all
>
> I've been a windows based user of slimserver for a
> couple of years but I'm now
> trying to get it working on a separate box I'm using
> to learn linux, however
> the installing of the rpm is not going smoothly so I
> hope somebody out there
> can give me a steer.
>
> I've installed peanut linux on an old dual pentium2
> box with 20gig hd and
> 320meg of ram.
>
> I somehow managed to fluke an rpm install which is
> why I'm using the
> replacepkgs syntax I found on the web but I'm now
> stuck with the need to
> configure my server as per the message below.
>
> (root@linux)-(10:19 PM Mon Mar 21)-(~)
> # rpm -ivh --replacepkgs /root/downloads/s
> limserver-6.0b3-1.noarch.rpm
> slimserver
> ##################################################
> var/tmp/rpm-tmp.72022: line 19: /sbin/chkconfig: No
> such file or directory
> Point your web browser to http://linux:/ to
> configure your server.
> (root@linux)-(10:19 PM Mon Mar 21)-(~)
>
> At the given address I find Xitami v2.5b5 web server
> with configuration
> options galore, I had a fiddle and managed to lock
> myself out of
> http://linux:/
>
> Restarting linux resolved that but I need your help
> to move beyond this
> problem.... any takers?
>
> hudsonk
>
> --
> computer says no (cough)
>