PDA

View Full Version : Mandrake install problem



Dave Horoschak
2005-03-20, 14:35
I just installed 6.0b3 on Mandrake 9.0 (first SlimServer install). I'm
getting an error "Can't locate auto/DBI/connect_cac.al" in
slimserver.log. It would appear that I need to install a module, but
which one?

Any help would be appreciated.
- Dave

Dan Sully
2005-03-20, 14:38
* Dave Horoschak shaped the electrons to say...

>I just installed 6.0b3 on Mandrake 9.0 (first SlimServer install). I'm
>getting an error "Can't locate auto/DBI/connect_cac.al" in
>slimserver.log. It would appear that I need to install a module, but
>which one?

Please run Bin/build-perl-modules.pl

It appears that Mandrake has built their perl differently than RedHat.

-D
--
<ZangTT> berkeley db - it's mostly about the hash()

Dave Horoschak
2005-03-20, 16:02
This worked, but the script ended up failing with parse errors. It
installed what I needed, though so I'm up & running.

Thanks.
- Dave

Dan Sully wrote:

> * Dave Horoschak shaped the electrons to say...
>
>> I just installed 6.0b3 on Mandrake 9.0 (first SlimServer install).
>> I'm getting an error "Can't locate auto/DBI/connect_cac.al" in
>> slimserver.log. It would appear that I need to install a module, but
>> which one?
>
>
> Please run Bin/build-perl-modules.pl
>
> It appears that Mandrake has built their perl differently than RedHat.
>
> -D