PDA

View Full Version : Playlists menu gone



Steve Frawley
2005-03-19, 10:12
I am running the 3/16 nightly on SliMP3's and the playlist menu is gone. I
went to the player setup and it was listed, so I thought I would remove and
re-add it for the players. I removed and there is no option to add it again.
I tried several interfaces, so I suspect a server problem.

Steve Frawley <Steve (AT) Frawleys (DOT) com>
From the IceBook

Jay Sissom
2005-03-19, 11:17
I found this problem also. The "Browse Music Folder" option is the
same way. I'm still running 5.4 and it is a problem with this version
also. I have a Slimp3 and a Sqeezebox 1 and it affects both of them.

Jay


On Sat, 19 Mar 2005 10:12:53 -0700, Steve Frawley <Steve (AT) frawleys (DOT) com> wrote:
> I am running the 3/16 nightly on SliMP3's and the playlist menu is gone. I
> went to the player setup and it was listed, so I thought I would remove and
> re-add it for the players. I removed and there is no option to add it again.
> I tried several interfaces, so I suspect a server problem.
>
> Steve Frawley <Steve (AT) Frawleys (DOT) com>
> From the IceBook
>
>

kdf
2005-03-19, 14:13
Quoting Steve Frawley <Steve (AT) Frawleys (DOT) com>:

> I am running the 3/16 nightly on SliMP3's and the playlist menu is gone. I
> went to the player setup and it was listed, so I thought I would remove and
> re-add it for the players. I removed and there is no option to add it again.
> I tried several interfaces, so I suspect a server problem.
>

if you have no playlist dir set up in browse playlists, or not using any of the
importers then this option wont be listed.

Do these conditions exist for you?
-kdf

kdf
2005-03-19, 14:13
Quoting Steve Frawley <Steve (AT) Frawleys (DOT) com>:

> I am running the 3/16 nightly on SliMP3's and the playlist menu is gone. I
> went to the player setup and it was listed, so I thought I would remove and
> re-add it for the players. I removed and there is no option to add it again.
> I tried several interfaces, so I suspect a server problem.
>

if you have no playlist dir set up in browse playlists, or not using any of the
importers then this option wont be listed.

Do these conditions exist for you?
-kdf

Jay Sissom
2005-03-20, 10:12
I think I might have figured this out. If you do a fresh install,
those options don't appear because you don't have a music folder or
playlists folder defined. Even after you specify them in the web
interface, those options don't show up.

If you stop and restart the server after setting them, then those
options do show up.

I think that is what I have observed. I restarted the server and now
both of those options appear.

This may be a bug. I don't have any of the beta versions installed.
I'm using 5.4.0. Hopefully this bug is fixed in a newer version.

Jay


On Sun, 20 Mar 2005 09:41:45 -0700, Steve Frawley <Steve (AT) frawleys (DOT) com> wrote:
>
>
> on 3/19/05 2:13 PM, kdf at slim-mail (AT) deane-freeman (DOT) com wrote:
>
> > Quoting Steve Frawley <Steve (AT) Frawleys (DOT) com>:
> >
> >> I am running the 3/16 nightly on SliMP3's and the playlist menu is gone. I
> >> went to the player setup and it was listed, so I thought I would remove and
> >> re-add it for the players. I removed and there is no option to add it again.
> >> I tried several interfaces, so I suspect a server problem.
> >>
> >
> > if you have no playlist dir set up in browse playlists, or not using any of
> > the
> > importers then this option wont be listed.
> >
> > Do these conditions exist for you?
>
> Yes Kevin
>
> I had a folder previously but reinstalls must have blown it out. I mostly
> use iTunes lists. Doesn't it automatically use those when set to
> automatically find the iTunes library?
>
> Also, there used to be an option (PC anyway) to 'browse' to the music
> library or playlist folder if manually setting it rather than entering long
> convoluted paths. That was a major ease of use factor for the less
> technically inclined and streamlined setup.
>
> Also if the installer set default locations, a 'basic' setup wouldn't have
> missing features that required 'mucking' to get operational.
>
>
> Steve Frawley <Steve (AT) Frawleys (DOT) com>
> From the IceBook
>
>
>