PDA

View Full Version : Script Error with Fishbone on 6.0b2



Patrick Dixon
2005-03-19, 09:33
Sorry - should have said I don't think this is a new thing, I was getting
something similar running 5.4.1, but didn't bother reporting it because you
only seemed interested in 6.0!

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Patrick Dixon
Sent: 19 March 2005 16:03
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Script Error with Fishbone on 6.0b2


Windows XP, Slimserver6.0b2
---------------------------

After changing the server web interface to Fishbone, I get an "Internet
Explorer Script Error":

Line: 47
Char: 1
Error: 'top.document.getElementByld(...)' is null or not and object
Code: 0
URL: http://localhost:9000/status_header.html?player=8e%3A37%
3Afa%3A4dd%3Ab8%3A43&start=&refreash=1

I don't seem to get this error if I run Mozilla.
My IE Version is 6.0.2900.2180.xpsp_sp2_rtm.040803-2158 - which is
up-to-date AFAIK - although I don't use it much.