PDA

View Full Version : Slimserver on Smeserver



=?ISO-8859-1?Q?Stian_N=E6prud?=
2005-03-17, 12:50
I`m trying to install Slimserver on a small Linux distro called
Smeserver. I get this error when I try to start the service. Anyone
know whats wrong? Do I miss some packages or something?

[root@smeserver files]# /etc/rc.d/init.d/slimserver start
Starting SlimServer: Use of uninitialized value in string eq at
/usr/lib/perl5/vend
or_perl/5.6.1/i386-linux/XML/Parser.pm line 17.
Can't locate Storable.pm in @INC (@INC contains: /usr/local/slimserver
/usr/local/s
limserver/CPAN /usr/local/slimserver/CPAN/arch/5.6.1/i386-linux
/usr/local/slimserv
er/CPAN/arch/5.6.1/i386-linux/auto
/usr/local/slimserver/CPAN/arch/5.6/i386-linux /
usr/local/slimserver/CPAN/arch/5.6/i386-linux/auto
/usr/local/slimserver/CPAN/arch/
i386-linux /usr/lib/perl5/5.6.1/i386-linux /usr/lib/perl5/5.6.1
/usr/lib/perl5/site
_perl/5.6.1/i386-linux /usr/lib/perl5/site_perl/5.6.1
/usr/lib/perl5/site_perl/5.6.
0/i386-linux /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl
/usr/lib/perl5
/vendor_perl/5.6.1/i386-linux /usr/lib/perl5/vendor_perl/5.6.1
/usr/lib/perl5/vendo
r_perl .) at /usr/local/slimserver/CPAN/Class/DBI/ColumnGrouper.pm line 31.
BEGIN failed--compilation aborted at
/usr/local/slimserver/CPAN/Class/DBI/ColumnGro
uper.pm line 31.
Compilation failed in require at
/usr/local/slimserver/CPAN/Class/DBI.pm line 17.
BEGIN failed--compilation aborted at
/usr/local/slimserver/CPAN/Class/DBI.pm line 1
7.
Compilation failed in require at (eval 21) line 3.
...propagated at /usr/lib/perl5/5.6.1/base.pm line 62.
BEGIN failed--compilation aborted at
/usr/local/slimserver/Slim/DataStores/DBI/Data
Model.pm line 12.
Compilation failed in require at
/usr/local/slimserver/Slim/DataStores/DBI/DBIStore
..pm line 17.
BEGIN failed--compilation aborted at
/usr/local/slimserver/Slim/DataStores/DBI/DBIS
tore.pm line 17.
Compilation failed in require at
/usr/local/slimserver/Slim/Music/Info.pm line 19.
BEGIN failed--compilation aborted at
/usr/local/slimserver/Slim/Music/Info.pm line
19.
Compilation failed in require at
/usr/local/slimserver/Slim/Utils/Misc.pm line 15.
BEGIN failed--compilation aborted at
/usr/local/slimserver/Slim/Utils/Misc.pm line
15.
Compilation failed in require at /usr/local/slimserver/slimserver.pl line 190.
BEGIN failed--compilation aborted at
/usr/local/slimserver/slimserver.pl line 190.
[ FAILED ]
[root@smeserver files]#

--
--------------
Stian

Dan Sully
2005-03-17, 12:58
* Stian N├Žprud shaped the electrons to say...

>I`m trying to install Slimserver on a small Linux distro called
>Smeserver. I get this error when I try to start the service. Anyone
>know whats wrong? Do I miss some packages or something?

Stian - what version of SlimServer are you using?

Another user on this list - Michael Herger has SlimServer running on SME 6.0.

-D
--
<iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver

=?ISO-8859-1?Q?Stian_N=E6prud?=
2005-03-17, 13:17
I`m using the latest version SlimServer_v6.0b1. SmeServer 6.0.1. I`m
also not an *nix expert... But usually enough to get things
up`n`running.


On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully <dan (AT) slimdevices (DOT) com> wrote:
> * Stian NŠprud shaped the electrons to say...
>
> >I`m trying to install Slimserver on a small Linux distro called
> >Smeserver. I get this error when I try to start the service. Anyone
> >know whats wrong? Do I miss some packages or something?
>
> Stian - what version of SlimServer are you using?
>
> Another user on this list - Michael Herger has SlimServer running on SME 6.0.
>
> -D
> --
> <iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver
>

Kirk Ferguson
2005-03-17, 13:24
Hi, Stian.

I have had 5.4.x running on SME 6.0.1 for quite a while now. I've
installed the rpm each time I upgrade. I think I originally had to
add some Perl modules, but I'm not sure.

I haven't tried 6.0 on SME yet, although I'm running it on RH Enterprise.

So far 5.4 works much better for me, although it is resource intensive.

Kirk


On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully <dan (AT) slimdevices (DOT) com> wrote:
> * Stian NŠprud shaped the electrons to say...
>
> >I`m trying to install Slimserver on a small Linux distro called
> >Smeserver. I get this error when I try to start the service. Anyone
> >know whats wrong? Do I miss some packages or something?
>
> Stian - what version of SlimServer are you using?
>
> Another user on this list - Michael Herger has SlimServer running on SME 6.0.
>
> -D
> --
> <iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver
>

=?ISO-8859-1?Q?Stian_N=E6prud?=
2005-03-17, 13:31
Any idea how to uninstall the slimserver? I tried rpm -e, but is says
it is not installed... I can not install the older 5.4, then it says a
newer version is installed.


On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson <gkferguson (AT) gmail (DOT) com> wrote:
> Hi, Stian.
>
> I have had 5.4.x running on SME 6.0.1 for quite a while now. I've
> installed the rpm each time I upgrade. I think I originally had to
> add some Perl modules, but I'm not sure.
>
> I haven't tried 6.0 on SME yet, although I'm running it on RH Enterprise.
>
> So far 5.4 works much better for me, although it is resource intensive.
>
> Kirk
>
>
> On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully <dan (AT) slimdevices (DOT) com> wrote:
> > * Stian NŠprud shaped the electrons to say...
> >
> > >I`m trying to install Slimserver on a small Linux distro called
> > >Smeserver. I get this error when I try to start the service. Anyone
> > >know whats wrong? Do I miss some packages or something?
> >
> > Stian - what version of SlimServer are you using?
> >
> > Another user on this list - Michael Herger has SlimServer running on SME 6.0.
> >
> > -D
> > --
> > <iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver
> >

Kirk Ferguson
2005-03-17, 13:41
Try rpm -e Slimserver, and some other name combinations. If you can't
get it, maybe try rpm -qa | grep -i slimserver to find the actual
package name.

I've noticed that the rpm name and the installed package name don't
always match with Slimserver.

Kirk


On Thu, 17 Mar 2005 21:31:14 +0100, Stian NŠprud
<stian.naeprud (AT) gmail (DOT) com> wrote:
> Any idea how to uninstall the slimserver? I tried rpm -e, but is says
> it is not installed... I can not install the older 5.4, then it says a
> newer version is installed.
>
>
> On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson <gkferguson (AT) gmail (DOT) com> wrote:
> > Hi, Stian.
> >
> > I have had 5.4.x running on SME 6.0.1 for quite a while now. I've
> > installed the rpm each time I upgrade. I think I originally had to
> > add some Perl modules, but I'm not sure.
> >
> > I haven't tried 6.0 on SME yet, although I'm running it on RH Enterprise.
> >
> > So far 5.4 works much better for me, although it is resource intensive.
> >
> > Kirk
> >
> >
> > On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully <dan (AT) slimdevices (DOT) com> wrote:
> > > * Stian NŠprud shaped the electrons to say...
> > >
> > > >I`m trying to install Slimserver on a small Linux distro called
> > > >Smeserver. I get this error when I try to start the service. Anyone
> > > >know whats wrong? Do I miss some packages or something?
> > >
> > > Stian - what version of SlimServer are you using?
> > >
> > > Another user on this list - Michael Herger has SlimServer running on SME 6.0.
> > >
> > > -D
> > > --
> > > <iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver
> > >

=?ISO-8859-1?Q?Stian_N=E6prud?=
2005-03-17, 14:19
Thanks! Now I have installed the older 5.4 version of Slimserver. It
works so far! But it wont scan the music folder. Does the slimserver
not have the right access to the ibay in SmeServer maybe?


On Thu, 17 Mar 2005 13:41:21 -0700, Kirk Ferguson <gkferguson (AT) gmail (DOT) com> wrote:
> Try rpm -e Slimserver, and some other name combinations. If you can't
> get it, maybe try rpm -qa | grep -i slimserver to find the actual
> package name.
>
> I've noticed that the rpm name and the installed package name don't
> always match with Slimserver.
>
> Kirk
>
> On Thu, 17 Mar 2005 21:31:14 +0100, Stian NŠprud
> <stian.naeprud (AT) gmail (DOT) com> wrote:
> > Any idea how to uninstall the slimserver? I tried rpm -e, but is says
> > it is not installed... I can not install the older 5.4, then it says a
> > newer version is installed.
> >
> >
> > On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson <gkferguson (AT) gmail (DOT) com> wrote:
> > > Hi, Stian.
> > >
> > > I have had 5.4.x running on SME 6.0.1 for quite a while now. I've
> > > installed the rpm each time I upgrade. I think I originally had to
> > > add some Perl modules, but I'm not sure.
> > >
> > > I haven't tried 6.0 on SME yet, although I'm running it on RH Enterprise.
> > >
> > > So far 5.4 works much better for me, although it is resource intensive.
> > >
> > > Kirk
> > >
> > >
> > > On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully <dan (AT) slimdevices (DOT) com> wrote:
> > > > * Stian NŠprud shaped the electrons to say...
> > > >
> > > > >I`m trying to install Slimserver on a small Linux distro called
> > > > >Smeserver. I get this error when I try to start the service. Anyone
> > > > >know whats wrong? Do I miss some packages or something?
> > > >
> > > > Stian - what version of SlimServer are you using?
> > > >
> > > > Another user on this list - Michael Herger has SlimServer running on SME 6.0.
> > > >
> > > > -D
> > > > --
> > > > <iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver
> > > >

mherger
2005-03-17, 14:27
Stian

> I`m trying to install Slimserver on a small Linux distro called
> Smeserver. I get this error when I try to start the service. Anyone
> know whats wrong? Do I miss some packages or something?

As Dan said I've got (and quite a few other do have) SlimServer running on
SME. Honestly I don't know any more if I had installed some additional
modules. But befor you do so...

Consider installing Perl 5.8 on that machine. From your name I guess
you're not of english mother tongue and might use a language with special
characters. SME's perl 5.6 has its problems with these. Dan did a lot of
work to get song information correctly stored and encoded, but the web
interface will still suffer from the missing utf8 support.

People at contribs.org will discourage you to install a newer perl, but
it's possible and it's not too hard (see
http://contribs.org/modules/pbboard/viewtopic.php?p=101111#101111). I
could even offer you a tarball containing perl 5.8 for SME and some
instructions on how to get SlimServer running with it. It's not the
easiest way (needs a small change to slimserver.pl after every update),
but imho the best solution if you don't want to be stuck with an english
interface.

BTW: the recently announced SME 7.0 will be built using perl 5.8.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

mherger
2005-03-17, 14:29
On Thu, 17 Mar 2005 22:19:24 +0100, Stian NŠprud <stian.naeprud (AT) gmail (DOT) com>
wrote:

> Thanks! Now I have installed the older 5.4 version of Slimserver. It
> works so far! But it wont scan the music folder. Does the slimserver
> not have the right access to the ibay in SmeServer maybe?

I created an ibay for my music collection and added the slimserver user
manually to the group owning that ibay.

Michael

> On Thu, 17 Mar 2005 13:41:21 -0700, Kirk Ferguson <gkferguson (AT) gmail (DOT) com>
> wrote:
>> Try rpm -e Slimserver, and some other name combinations. If you can't
>> get it, maybe try rpm -qa | grep -i slimserver to find the actual
>> package name.
>>
>> I've noticed that the rpm name and the installed package name don't
>> always match with Slimserver.
>>
>> Kirk
>>
>> On Thu, 17 Mar 2005 21:31:14 +0100, Stian NŠprud
>> <stian.naeprud (AT) gmail (DOT) com> wrote:
>> > Any idea how to uninstall the slimserver? I tried rpm -e, but is says
>> > it is not installed... I can not install the older 5.4, then it says a
>> > newer version is installed.
>> >
>> >
>> > On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson
>> <gkferguson (AT) gmail (DOT) com> wrote:
>> > > Hi, Stian.
>> > >
>> > > I have had 5.4.x running on SME 6.0.1 for quite a while now. I've
>> > > installed the rpm each time I upgrade. I think I originally had to
>> > > add some Perl modules, but I'm not sure.
>> > >
>> > > I haven't tried 6.0 on SME yet, although I'm running it on RH
>> Enterprise.
>> > >
>> > > So far 5.4 works much better for me, although it is resource
>> intensive.
>> > >
>> > > Kirk
>> > >
>> > >
>> > > On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully <dan (AT) slimdevices (DOT) com>
>> wrote:
>> > > > * Stian NŠprud shaped the electrons to say...
>> > > >
>> > > > >I`m trying to install Slimserver on a small Linux distro called
>> > > > >Smeserver. I get this error when I try to start the service.
>> Anyone
>> > > > >know whats wrong? Do I miss some packages or something?
>> > > >
>> > > > Stian - what version of SlimServer are you using?
>> > > >
>> > > > Another user on this list - Michael Herger has SlimServer running
>> on SME 6.0.
>> > > >
>> > > > -D
>> > > > --
>> > > > <iNoah> I think someone should create a magazine for computer
>> peripherals, called Card & Driver
>> > > >

=?ISO-8859-1?Q?Stian_N=E6prud?=
2005-03-18, 04:43
Did you add the slimserver user in servermanager in SmeServer?


On Thu, 17 Mar 2005 22:29:12 +0100, Michael Herger <slim (AT) herger (DOT) net> wrote:
> On Thu, 17 Mar 2005 22:19:24 +0100, Stian NŠprud <stian.naeprud (AT) gmail (DOT) com>
> wrote:
>
> > Thanks! Now I have installed the older 5.4 version of Slimserver. It
> > works so far! But it wont scan the music folder. Does the slimserver
> > not have the right access to the ibay in SmeServer maybe?
>
> I created an ibay for my music collection and added the slimserver user
> manually to the group owning that ibay.
>
> Michael
>
> > On Thu, 17 Mar 2005 13:41:21 -0700, Kirk Ferguson <gkferguson (AT) gmail (DOT) com>
> > wrote:
> >> Try rpm -e Slimserver, and some other name combinations. If you can't
> >> get it, maybe try rpm -qa | grep -i slimserver to find the actual
> >> package name.
> >>
> >> I've noticed that the rpm name and the installed package name don't
> >> always match with Slimserver.
> >>
> >> Kirk
> >>
> >> On Thu, 17 Mar 2005 21:31:14 +0100, Stian NŠprud
> >> <stian.naeprud (AT) gmail (DOT) com> wrote:
> >> > Any idea how to uninstall the slimserver? I tried rpm -e, but is says
> >> > it is not installed... I can not install the older 5.4, then it says a
> >> > newer version is installed.
> >> >
> >> >
> >> > On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson
> >> <gkferguson (AT) gmail (DOT) com> wrote:
> >> > > Hi, Stian.
> >> > >
> >> > > I have had 5.4.x running on SME 6.0.1 for quite a while now. I've
> >> > > installed the rpm each time I upgrade. I think I originally had to
> >> > > add some Perl modules, but I'm not sure.
> >> > >
> >> > > I haven't tried 6.0 on SME yet, although I'm running it on RH
> >> Enterprise.
> >> > >
> >> > > So far 5.4 works much better for me, although it is resource
> >> intensive.
> >> > >
> >> > > Kirk
> >> > >
> >> > >
> >> > > On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully <dan (AT) slimdevices (DOT) com>
> >> wrote:
> >> > > > * Stian NŠprud shaped the electrons to say...
> >> > > >
> >> > > > >I`m trying to install Slimserver on a small Linux distro called
> >> > > > >Smeserver. I get this error when I try to start the service.
> >> Anyone
> >> > > > >know whats wrong? Do I miss some packages or something?
> >> > > >
> >> > > > Stian - what version of SlimServer are you using?
> >> > > >
> >> > > > Another user on this list - Michael Herger has SlimServer running
> >> on SME 6.0.
> >> > > >
> >> > > > -D
> >> > > > --
> >> > > > <iNoah> I think someone should create a magazine for computer
> >> peripherals, called Card & Driver
> >> > > >

mherger
2005-03-18, 04:48
> Did you add the slimserver user in servermanager in SmeServer?

No, it should be created during installation of the slimserver rpm.

> On Thu, 17 Mar 2005 22:29:12 +0100, Michael Herger <slim (AT) herger (DOT) net>
> wrote:
>> On Thu, 17 Mar 2005 22:19:24 +0100, Stian NŠprud
>> <stian.naeprud (AT) gmail (DOT) com>
>> wrote:
>>
>> > Thanks! Now I have installed the older 5.4 version of Slimserver. It
>> > works so far! But it wont scan the music folder. Does the slimserver
>> > not have the right access to the ibay in SmeServer maybe?
>>
>> I created an ibay for my music collection and added the slimserver user
>> manually to the group owning that ibay.
>>
>> Michael
>>
>> > On Thu, 17 Mar 2005 13:41:21 -0700, Kirk Ferguson
>> <gkferguson (AT) gmail (DOT) com>
>> > wrote:
>> >> Try rpm -e Slimserver, and some other name combinations. If you
>> can't
>> >> get it, maybe try rpm -qa | grep -i slimserver to find the actual
>> >> package name.
>> >>
>> >> I've noticed that the rpm name and the installed package name don't
>> >> always match with Slimserver.
>> >>
>> >> Kirk
>> >>
>> >> On Thu, 17 Mar 2005 21:31:14 +0100, Stian NŠprud
>> >> <stian.naeprud (AT) gmail (DOT) com> wrote:
>> >> > Any idea how to uninstall the slimserver? I tried rpm -e, but is
>> says
>> >> > it is not installed... I can not install the older 5.4, then it
>> says a
>> >> > newer version is installed.
>> >> >
>> >> >
>> >> > On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson
>> >> <gkferguson (AT) gmail (DOT) com> wrote:
>> >> > > Hi, Stian.
>> >> > >
>> >> > > I have had 5.4.x running on SME 6.0.1 for quite a while now.
>> I've
>> >> > > installed the rpm each time I upgrade. I think I originally had
>> to
>> >> > > add some Perl modules, but I'm not sure.
>> >> > >
>> >> > > I haven't tried 6.0 on SME yet, although I'm running it on RH
>> >> Enterprise.
>> >> > >
>> >> > > So far 5.4 works much better for me, although it is resource
>> >> intensive.
>> >> > >
>> >> > > Kirk
>> >> > >
>> >> > >
>> >> > > On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully
>> <dan (AT) slimdevices (DOT) com>
>> >> wrote:
>> >> > > > * Stian NŠprud shaped the electrons to say...
>> >> > > >
>> >> > > > >I`m trying to install Slimserver on a small Linux distro
>> called
>> >> > > > >Smeserver. I get this error when I try to start the service.
>> >> Anyone
>> >> > > > >know whats wrong? Do I miss some packages or something?
>> >> > > >
>> >> > > > Stian - what version of SlimServer are you using?
>> >> > > >
>> >> > > > Another user on this list - Michael Herger has SlimServer
>> running
>> >> on SME 6.0.
>> >> > > >
>> >> > > > -D
>> >> > > > --
>> >> > > > <iNoah> I think someone should create a magazine for computer
>> >> peripherals, called Card & Driver
>> >> > > >

=?ISO-8859-1?Q?Stian_N=E6prud?=
2005-03-18, 08:44
How did you add the slimserver user manually to the group? This user
is not visible trough SmeServer manager... Sorry bout my lack of
aknowledge of *nix....


On Fri, 18 Mar 2005 12:48:03 +0100, Michael Herger <slim (AT) herger (DOT) net> wrote:
> > Did you add the slimserver user in servermanager in SmeServer?
>
> No, it should be created during installation of the slimserver rpm.
>
> > On Thu, 17 Mar 2005 22:29:12 +0100, Michael Herger <slim (AT) herger (DOT) net>
> > wrote:
> >> On Thu, 17 Mar 2005 22:19:24 +0100, Stian NŠprud
> >> <stian.naeprud (AT) gmail (DOT) com>
> >> wrote:
> >>
> >> > Thanks! Now I have installed the older 5.4 version of Slimserver. It
> >> > works so far! But it wont scan the music folder. Does the slimserver
> >> > not have the right access to the ibay in SmeServer maybe?
> >>
> >> I created an ibay for my music collection and added the slimserver user
> >> manually to the group owning that ibay.
> >>
> >> Michael
> >>
> >> > On Thu, 17 Mar 2005 13:41:21 -0700, Kirk Ferguson
> >> <gkferguson (AT) gmail (DOT) com>
> >> > wrote:
> >> >> Try rpm -e Slimserver, and some other name combinations. If you
> >> can't
> >> >> get it, maybe try rpm -qa | grep -i slimserver to find the actual
> >> >> package name.
> >> >>
> >> >> I've noticed that the rpm name and the installed package name don't
> >> >> always match with Slimserver.
> >> >>
> >> >> Kirk
> >> >>
> >> >> On Thu, 17 Mar 2005 21:31:14 +0100, Stian NŠprud
> >> >> <stian.naeprud (AT) gmail (DOT) com> wrote:
> >> >> > Any idea how to uninstall the slimserver? I tried rpm -e, but is
> >> says
> >> >> > it is not installed... I can not install the older 5.4, then it
> >> says a
> >> >> > newer version is installed.
> >> >> >
> >> >> >
> >> >> > On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson
> >> >> <gkferguson (AT) gmail (DOT) com> wrote:
> >> >> > > Hi, Stian.
> >> >> > >
> >> >> > > I have had 5.4.x running on SME 6.0.1 for quite a while now.
> >> I've
> >> >> > > installed the rpm each time I upgrade. I think I originally had
> >> to
> >> >> > > add some Perl modules, but I'm not sure.
> >> >> > >
> >> >> > > I haven't tried 6.0 on SME yet, although I'm running it on RH
> >> >> Enterprise.
> >> >> > >
> >> >> > > So far 5.4 works much better for me, although it is resource
> >> >> intensive.
> >> >> > >
> >> >> > > Kirk
> >> >> > >
> >> >> > >
> >> >> > > On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully
> >> <dan (AT) slimdevices (DOT) com>
> >> >> wrote:
> >> >> > > > * Stian NŠprud shaped the electrons to say...
> >> >> > > >
> >> >> > > > >I`m trying to install Slimserver on a small Linux distro
> >> called
> >> >> > > > >Smeserver. I get this error when I try to start the service.
> >> >> Anyone
> >> >> > > > >know whats wrong? Do I miss some packages or something?
> >> >> > > >
> >> >> > > > Stian - what version of SlimServer are you using?
> >> >> > > >
> >> >> > > > Another user on this list - Michael Herger has SlimServer
> >> running
> >> >> on SME 6.0.
> >> >> > > >
> >> >> > > > -D
> >> >> > > > --
> >> >> > > > <iNoah> I think someone should create a magazine for computer
> >> >> peripherals, called Card & Driver
> >> >> > > >

mherger
2005-03-18, 13:47
On Fri, 18 Mar 2005 16:44:36 +0100, Stian NŠprud <stian.naeprud (AT) gmail (DOT) com>
wrote:

> How did you add the slimserver user manually to the group? This user
> is not visible trough SmeServer manager... Sorry bout my lack of
> aknowledge of *nix....

Log in to your machine as root, then try "usermod -G yourgroup slimserver"
(see "man usermod").

Michael


> On Fri, 18 Mar 2005 12:48:03 +0100, Michael Herger <slim (AT) herger (DOT) net>
> wrote:
>> > Did you add the slimserver user in servermanager in SmeServer?
>>
>> No, it should be created during installation of the slimserver rpm.
>>
>> > On Thu, 17 Mar 2005 22:29:12 +0100, Michael Herger <slim (AT) herger (DOT) net>
>> > wrote:
>> >> On Thu, 17 Mar 2005 22:19:24 +0100, Stian NŠprud
>> >> <stian.naeprud (AT) gmail (DOT) com>
>> >> wrote:
>> >>
>> >> > Thanks! Now I have installed the older 5.4 version of Slimserver.
>> It
>> >> > works so far! But it wont scan the music folder. Does the
>> slimserver
>> >> > not have the right access to the ibay in SmeServer maybe?
>> >>
>> >> I created an ibay for my music collection and added the slimserver
>> user
>> >> manually to the group owning that ibay.
>> >>
>> >> Michael
>> >>
>> >> > On Thu, 17 Mar 2005 13:41:21 -0700, Kirk Ferguson
>> >> <gkferguson (AT) gmail (DOT) com>
>> >> > wrote:
>> >> >> Try rpm -e Slimserver, and some other name combinations. If you
>> >> can't
>> >> >> get it, maybe try rpm -qa | grep -i slimserver to find the actual
>> >> >> package name.
>> >> >>
>> >> >> I've noticed that the rpm name and the installed package name
>> don't
>> >> >> always match with Slimserver.
>> >> >>
>> >> >> Kirk
>> >> >>
>> >> >> On Thu, 17 Mar 2005 21:31:14 +0100, Stian NŠprud
>> >> >> <stian.naeprud (AT) gmail (DOT) com> wrote:
>> >> >> > Any idea how to uninstall the slimserver? I tried rpm -e, but is
>> >> says
>> >> >> > it is not installed... I can not install the older 5.4, then it
>> >> says a
>> >> >> > newer version is installed.
>> >> >> >
>> >> >> >
>> >> >> > On Thu, 17 Mar 2005 13:24:48 -0700, Kirk Ferguson
>> >> >> <gkferguson (AT) gmail (DOT) com> wrote:
>> >> >> > > Hi, Stian.
>> >> >> > >
>> >> >> > > I have had 5.4.x running on SME 6.0.1 for quite a while now.
>> >> I've
>> >> >> > > installed the rpm each time I upgrade. I think I originally
>> had
>> >> to
>> >> >> > > add some Perl modules, but I'm not sure.
>> >> >> > >
>> >> >> > > I haven't tried 6.0 on SME yet, although I'm running it on RH
>> >> >> Enterprise.
>> >> >> > >
>> >> >> > > So far 5.4 works much better for me, although it is resource
>> >> >> intensive.
>> >> >> > >
>> >> >> > > Kirk
>> >> >> > >
>> >> >> > >
>> >> >> > > On Thu, 17 Mar 2005 11:58:53 -0800, Dan Sully
>> >> <dan (AT) slimdevices (DOT) com>
>> >> >> wrote:
>> >> >> > > > * Stian NŠprud shaped the electrons to say...
>> >> >> > > >
>> >> >> > > > >I`m trying to install Slimserver on a small Linux distro
>> >> called
>> >> >> > > > >Smeserver. I get this error when I try to start the
>> service.
>> >> >> Anyone
>> >> >> > > > >know whats wrong? Do I miss some packages or something?
>> >> >> > > >
>> >> >> > > > Stian - what version of SlimServer are you using?
>> >> >> > > >
>> >> >> > > > Another user on this list - Michael Herger has SlimServer
>> >> running
>> >> >> on SME 6.0.
>> >> >> > > >
>> >> >> > > > -D
>> >> >> > > > --
>> >> >> > > > <iNoah> I think someone should create a magazine for
>> computer
>> >> >> peripherals, called Card & Driver
>> >> >> > > >