PDA

View Full Version : SOAP::Lite use with v6



martin.hopkins@buttash.co.uk
2005-03-14, 11:05
I have been using SOAP::Lite successfully in a plugin that I've developed
with v5.4. I've now installed v6 and find that I can no longer connect to
the server. The same code outside of the plugin works ok.



As a result, I've looked briefly into the changes for v6 and noticed that
routines for handling HTTP blocking have been introduced. I was wondering
if the changes might have some bearing on why my SOAP connections no longer
work. Can anyone help?



Thanks in advance

Martin