PDA

View Full Version : Re: Problem starting 6.0b1 on FC3 (was Problemstarting 5.4.0 on FC3)



Patrick Dixon
2005-03-14, 01:41
Richard,

I will try it out. I'm slightly surprised though, as I originally used 1.14 with a 6 nightly (on Win XP) 6 weeks or so ago - and didn't have a problem!

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Richard
Titmuss
Sent: 13 March 2005 22:40
To: Slim Devices Discussion
Subject: [slim] Re: Problem starting 6.0b1on FC3 (wasProblem
starting5.4.0on FC3)


Patrick Dixon wrote:

>File sent.
>
>I'm now getting a Slimserver crash when I try to connect SoftSqueeze 1.14 (running on a Win XP PC elsewhere on the network).
>
>Error is:
>
>"Your vendor has not defined Socket macro IPPROTO_TCP, used at /usr/local/slimserver/Slim/Networking/Slimproto.pm line 77"
>
>I'm off to bed now - don't work too hard!
>
>
Patrick,

You must use Softsqueeze 2.0 with slimserver 6.0, this is supplied with the latest slimserver versions. At the moment this is not available from Sourceforge, at the moment it is important to run the version supplied with the slimserver while in beta.

I don't know if the crash was related to you using Softsqueeze 1.14, but even it not you would not have got much further. I have just checked in some Softsqueeze fixes, and would recommend upgrading to tomorrow's nightly for Softsqueeze.

Regards,
Richard