PDA

View Full Version : Problem starting 6.0b1on FC3 (was Problem starting5.4.0on FC3)



Patrick Dixon
2005-03-13, 12:50
Dan, thanks for the instant response!

I let it do whatever it did in the /usr/local/slimserver directory???

I got one Warning:
prerequisite AppConfig 1.55 not found

(Do you really want me to email you with the tar.gz file?)

Slimserver now starts from the command line, but with the following warning:

Use of uninitialised value in string eq at /usr/local/ActivePerl-5.8/lib/site-perl/5.8.6/i686-linux-thread-multi/XML/Parser.pm line 16.

So what have I done and why did I have to do it?

regards
Patrick

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Dan Sully
Sent: 13 March 2005 19:23
To: Slim Devices Discussion
Subject: [slim] Problem starting 6.0b1on FC3 (was Problem starting
5.4.0on FC3)


* Patrick Dixon shaped the electrons to say...

>Using "perl -w ./slimserver.pl" from "/usr/local/slimserver" I get the
>following error output:
>
>Any ideas?

Patrick - please download and run:

http://svn.slimdevices.com/*checkout*/trunk/server/Bin/build-perl-modules..pl

-D
--
For every new fool-proof invention there is a new and improved fool.

Michael Amster
2005-03-13, 14:54
Patrick Dixon wrote:

>Dan, thanks for the instant response!
>
>I let it do whatever it did in the /usr/local/slimserver directory???
>
>I got one Warning:
>prerequisite AppConfig 1.55 not found
>
>(Do you really want me to email you with the tar.gz file?)
>
>Slimserver now starts from the command line, but with the following warning:
>
>Use of uninitialised value in string eq at /usr/local/ActivePerl-5.8/lib/site-perl/5.8.6/i686-linux-thread-multi/XML/Parser.pm line 16.
>
>So what have I done and why did I have to do it?
>
>regards
>Patrick
>
>-----Original Message-----
>From: discuss-bounces (AT) lists (DOT) slimdevices.com
>[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Dan Sully
>Sent: 13 March 2005 19:23
>To: Slim Devices Discussion
>Subject: [slim] Problem starting 6.0b1on FC3 (was Problem starting
>5.4.0on FC3)
>
>
>* Patrick Dixon shaped the electrons to say...
>
>
>
>>Using "perl -w ./slimserver.pl" from "/usr/local/slimserver" I get the
>>following error output:
>>
>>Any ideas?
>>
>>
>
>Patrick - please download and run:
>
>http://svn.slimdevices.com/*checkout*/trunk/server/Bin/build-perl-modules.pl
>
>-D
>
>
Patrick:

That appears to be a common FC3 issue - the Fedora people did something
that most Perl people think is wrong -

edit your /etc/inputrc and comment out line 11:

# directories have a slash appended.
#set mark-symlinked-directories on

Try to see if that fixes things....