PDA

View Full Version : MySQL



JJ
2005-03-11, 13:26
Which version of MySQL is required by SlimServer 6? Does it create myISAM
or InnoDB tables?

Performance wise, is there a significant difference between SQLite and
MySQL implementations?

Dan Sully
2005-03-11, 13:46
* JJ shaped the electrons to say...

>Which version of MySQL is required by SlimServer 6? Does it create myISAM
>or InnoDB tables?

We create InnoDB tables.

>Performance wise, is there a significant difference between SQLite and
>MySQL implementations?

People have seen better performance with SQLite.

-D
--
"A good messenger expects to get shot." --Larry Wall

JJ
2005-03-11, 13:57
No particular (minimum) version of MySQL required? I ask because I have
another application using MySQL 3.23.49nt on Windows Server.

Is there an ODBC driver for SQLLite?


----- Original Message -----
From: "Dan Sully" <dan (AT) slimdevices (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Friday, March 11, 2005 1:46 PM
Subject: [slim] MySQL


>* JJ shaped the electrons to say...
>
>>Which version of MySQL is required by SlimServer 6? Does it create
>>myISAM or InnoDB tables?
>
> We create InnoDB tables.
>
>>Performance wise, is there a significant difference between SQLite and
>>MySQL implementations?
>
> People have seen better performance with SQLite.
>
> -D

Dan Sully
2005-03-11, 14:17
* JJ shaped the electrons to say...

>No particular (minimum) version of MySQL required? I ask because I have
>another application using MySQL 3.23.49nt on Windows Server.

I would say 4.1.

>Is there an ODBC driver for SQLLite?

I believe so, but you should check their website www.sqlite.org

-D
--
Sir, are you classified as human?
Uhh, negative, I am a meat popsicle.