PDA

View Full Version : A question about the SB2 and one about 6.0 on Gentoo



Pete Bodley
2005-03-11, 10:46
Hi Michael,
there is an ebuild available of 5.4.0 at
http://bugs.gentoo.org/show_bug.cgi?id=73832

I have written up the steps I took to get this up and
running on my Gentoo'd Kurobox here
http://www.revogear.com/forums/viewtopic.php?t=360

I am looking at 6.0 now and hope to have a usable
installation soon. I may even be able to update the
ebuild, but that is not a promise (I still have heaps
to learn about ebuilds and the portage tree).

If you get there first keep us informed of the steps
you needed to take to get it working.

Pete

> From: "Michael Haan" <michael_haan (AT) hotmail (DOT) com>
> To: discuss (AT) lists (DOT) slimdevices.com
> Date: Fri, 11 Mar 2005 09:58:57 -0500
> Subject: [slim] A question about the SB2 and one
about 6.0
>
> #1) What is the current expected wait time for
delivery of a new SB2?
>
> #2) I already have two SBGs and want to install 6.0
on my gentoo box. I'm > assuming it's best to use the
source install, but I'm sure there must be some >
additional steps I need to take (put slimserver.conf
here, add something to > /etc/init.d, set up the mysql
db, etc.) - can someone tell me what those steps >
are? Bonus points if they're gentoo specific.


Send instant messages to your online friends http://uk.messenger.yahoo.com

Dan Sully
2005-03-11, 10:48
* Pete Bodley shaped the electrons to say...

>Hi Michael,
>there is an ebuild available of 5.4.0 at
>http://bugs.gentoo.org/show_bug.cgi?id=73832
>
>I have written up the steps I took to get this up and
>running on my Gentoo'd Kurobox here
>http://www.revogear.com/forums/viewtopic.php?t=360
>
>I am looking at 6.0 now and hope to have a usable
>installation soon. I may even be able to update the
>ebuild, but that is not a promise (I still have heaps
>to learn about ebuilds and the portage tree).
>
>If you get there first keep us informed of the steps
>you needed to take to get it working.

Pete, et al - I've checked in the modules needed for 6.0 here:

http://svn.slimdevices.com/vendor/src/

Storable & Digest::MD5 are only needed for perl 5.6.x

-D
--
There is no emergency. Nothing to see here. Move along.