PDA

View Full Version : 6.0b1 Browse Artist problem



Jason
2005-03-11, 08:25
I am having a similar but slightly different problem. I am running 6.0b1 on
FC2 Linux and the browser shows all artists, but when browsing from the
remote on the Squeezebox I see only a few.

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Craig
> Sent: Friday, March 11, 2005 12:43 AM
> To: Slim Devices Discussion
> Subject: [slim] 6.0b1 Browse Artist problem
>
> Jason Holtzapple wrote:
> > Ben Cook wrote:
> >> I'm seeing this too. I see a handful of composers on the
> SB display,
> >> but none in the web interface. I'm running 6.01b.
> >
> > I am running 2005-03-10 (newer than beta) and don't see
> this issue...
> >
> >> Ben.
> >>
> >> ----- Original Message -----
> >> From: "Dan Sully" <dan (AT) slimdevices (DOT) com>
> >> To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
> >> Sent: Thursday, March 10, 2005 6:30 PM
> >> Subject: [slim] 6.0b1 Browse Artist problem
> >>
> >>
> >>
> >>> * Craig shaped the electrons to say...
> >>>
> >>>
> >>>> I reported in 6.0a1 that the server was not respecting
> the 'Include
> >>>> Composer In Artist' flag and it got fixed, Now it appears that
> >>>> although
> >>
> >> the
> >>
> >>>> web side is ok, the player is displaying them when browsing
> >>>> artists.
> >>>
> >>> Craig - what version / nightly are you using? This should
> have been
> >>> fixed
> >>
> >> a few days ago.
>
> I'm think it was 2205-03-10 windows exe, I checked the
> latest nightly before I posted.
>
> Craig
>
>
>