PDA

View Full Version : Perl version for Slimserver 6?



Richard Elen
2005-03-11, 06:33
Hi...

Coming to this rather late in the day, I've missed initial announcements
and specs, and finding things in the list archives is a full-time
occupation if it's a common term.

What minimum/recommended version of Perl should I be running for SSv6? I
currently have 5.6.1 (as required for 5.4.x).

As it happens, upgrading is a bit of a pain as my server has two
different versions of Perl on it, one for the server scripts and one for
everything else. So if I don't need to mess with it, I will be pleased.

Thanks,
--Richard E

Dan Sully
2005-03-11, 09:49
* Richard Elen shaped the electrons to say...

>Coming to this rather late in the day, I've missed initial announcements
>and specs, and finding things in the list archives is a full-time
>occupation if it's a common term.

Indeed. Have you tried searching here: http://forums.slimdevices.com/ ?

>What minimum/recommended version of Perl should I be running for SSv6? I
>currently have 5.6.1 (as required for 5.4.x).

The minimum is perl 5.6.0. But if you can avoid that, I'll be a lot happier. :)

The recommended version is 5.8.3 and above.

What type of system are you running on?

-D
--
<Nigel> Please refrain from fearing the reaper.